Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
catalinusOffline
Post subject: xfce4.8 issues  PostPosted: 26.04.2011, 21:15



Joined: 2010-09-12
Posts: 27
Location: Romania
Status: Offline
Just wondering if other users have the same issues with the new xfce4.8 on amd64:

- no thumbnails in Thunar
- I couldn't adjust the sound in xfce mixer panel plugin until I selected PCM as mixer track (previously it worked with master if I recall correctly)
- I am unable to create an archive from a folder with the same name in the same directory (using Xarchiver - not sure about squeeze, I purged it immediately after the fresh install)
- sometimes Mousepad "hangs" and needs a few good seconds to exit
- sometimes when closing Thunar I get the error massage: "Failed to execute default File Manager. Input/output error."
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
piperOffline
Post subject: RE: xfce4.8 issues  PostPosted: 26.04.2011, 22:58
Moderator


Joined: 2010-09-11
Posts: 480
Location: cheektowaga, ny
Status: Offline
Have a look here for the problem with thumbnails.

Havent used xfce in a while, can't help with your other problems, perhaps someone else will chime in and hopefully the above will help a little

_________________
debian sid | apt-get into it
 
 View user's profile Send private message  
Reply with quote Back to top
catalinusOffline
Post subject:   PostPosted: 27.04.2011, 18:31



Joined: 2010-09-12
Posts: 27
Location: Romania
Status: Offline
I tried the hint from the link, but no luck with the thumbnails. Now I think maybe is somehow related with feh?, I purged it right after the fresh install. I have thumbnails only for image files edited with GIMP.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
apogarteOffline
Post subject:   PostPosted: 17.08.2011, 12:21



Joined: 2011-01-25
Posts: 83

Status: Offline
      catalinus wrote:
I tried the hint from the link, but no luck with the thumbnails. Now I think maybe is somehow related with feh?, I purged it right after the fresh install. I have thumbnails only for image files edited with GIMP.


hi

i just jump into this thread because i have the same absence of thumbnails in thunar, and the thunar-thumbnailers is said uninstallable, wich seems to explain that. Do anybody found a way to solve that ? the link above is linux-mint related and about vids only... so the actual prob is : latest aptosid (2011-02 xfce edition i386) and no thumbnails at all in thunar, thunar-thumbnailers not installable with apt even after du

thanks for your input,

apoG
 
 View user's profile Send private message  
Reply with quote Back to top
piperOffline
Post subject:   PostPosted: 18.08.2011, 08:37
Moderator


Joined: 2010-09-11
Posts: 480
Location: cheektowaga, ny
Status: Offline
tumbler

http://aptosid.com/index.php?name=PNphp ... amp;t=1639

_________________
debian sid | apt-get into it
 
 View user's profile Send private message  
Reply with quote Back to top
statmonkeyOffline
Post subject:   PostPosted: 18.08.2011, 12:35



Joined: 2011-07-31
Posts: 13
Location: Phuket, Thailand
Status: Offline
      piper wrote:


++1 another hidden mystery solved. Thank You!
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio