Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
blackholeOffline
Post subject:   PostPosted: 28.09.2010, 20:45



Joined: 2010-09-12
Posts: 110

Status: Offline
In my case I had to uninstall kde-config-gtk-syle and install gtk2-engines-qtcurve to make it work.
 
 View user's profile Send private message  
Reply with quote Back to top
labOffline
Post subject:   PostPosted: 29.09.2010, 06:24



Joined: 2010-09-18
Posts: 17

Status: Offline
      blackhole wrote:
In my case I had to uninstall kde-config-gtk-style and install gtk2-engines-qtcurve to make it work.

I have all three installed:

      Code:

i   gtk-qt-engine           - theme engine using Qt 4 for GTK+ 2.x
i   gtk2-engines-qtcurve    - This is a set of widget styles for Gtk2 based apps
i A kde-config-gtk-style    - KDE configuration module for GTK+ 2.x style selection


I suppose that un-installing kde-config-gtk-style just means you can't fiddle with the settings, and therefor the script will not be generated, and you'll just run on the default settings, which works fine. Or is that how it works? Do you now have nice qt styles for your gtk applications?
 
 View user's profile Send private message  
Reply with quote Back to top
blackholeOffline
Post subject:   PostPosted: 29.09.2010, 07:20



Joined: 2010-09-12
Posts: 110

Status: Offline
yes, now they are nice. Without installing gtk2-engines-qtcurve the fix was not working.

At that point it is better to uninstall kde-config-gtk-style, otherwise also a minor change will create the script in Autostart...
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio