Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
mistyOffline
Post subject: booting liveCD on Imac 27"  PostPosted: 07.05.2011, 00:54



Joined: 2011-05-07
Posts: 1

Status: Offline
I'm trying to install aptosid onMy Imac 27" but when I try to boot theliveCD, I get a blank screen.

I've tried adding radeon.modeset=0 and xmodule=vesa, but I still get a blank screen.
 
 View user's profile Send private message  
Reply with quote Back to top
hunkirdowneOffline
Post subject: RE: booting liveCD on Imac 27"  PostPosted: 07.05.2011, 18:59



Joined: 2010-09-13
Posts: 19
Location: Texas Gulf Coast
Status: Offline
Just to let you know you are not being (totally) ignored, my wife has an iMac 27" that I can try this on once I get back, but it will be about a week I'm afraid. But just so I can prepare properly, what image did you download?

aptosid-2011-01-geras-kde-lite-i386-201102051540 is what I burned. And did you check that the md5sum matches? I've been bit by this before and made more than one coaster (burned CD that is useless for anything else).

Hang in there. Wink
 
 View user's profile Send private message  
Reply with quote Back to top
hunkirdowneOffline
Post subject: RE: booting liveCD on Imac 27"  PostPosted: 07.05.2011, 19:01



Joined: 2010-09-13
Posts: 19
Location: Texas Gulf Coast
Status: Offline
One more thing. What other (if any) live CDs have you tried?

Off topic, we had some heat issues that got fixed somehow (my wife took it into the shop) so if you have this problem let me know and I can find out what she/they did.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio