Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
finottiOffline
Post subject: GMail Plasmoid  PostPosted: 21.06.2011, 17:25



Joined: 2010-09-12
Posts: 319

Status: Offline
Dear all,

A bit off-topic, but does any one have the GMail palsmoid working? If so, did you need to do anything to get it to work? I don't get errors, but it does not check my e-mails...

Thanks,

Luis
 
 View user's profile Send private message  
Reply with quote Back to top
finottiOffline
Post subject: RE: GMail Plasmoid  PostPosted: 22.06.2011, 16:09



Joined: 2010-09-12
Posts: 319

Status: Offline
This thing is driving me crazy...

I installed kcheckgmail, which has the exact same behavior as the gmail-plasmoid.

I tried to reinstall the gmail-plasmoid, as perhaps a newer version would work. I could uninstall it, but I could not install back. The process goes apparently without problem, it says it is installed, but I do not find it in the list of widgets. I reboot, it does not show as installed anymore.

I've tried to install it via the "Add Widget -> Get New Widget" and manually, but neither seems to work.

I also tried to see if there is a gmail application from Google Widgets, but when I click on it (from "Add Widget -> Get New Widget"), the application (which would show the widgets) crashes.

All script engines are installed and at the lasted version. Also, google-gadgets-qt and plasma-scriptengine-googlegadgets...

gmail-notify works, but I cannot set a (audible) notification with it, as far as I can tell. Using Chromium,

I can also get a notification, but not audible (as far as i could tell) and I'd rather use iceweasel.

Any suggestions would be greatly appreciated. If relevant at all, here is some info:

      Code:

root@t510[/home/finotti]# infobash -v3
Host/Kernel/OS  "t510" running Linux 2.6.39-1.slh.5-aptosid-amd64 x86_64 [ sidux 2010-01 Ύπνος - kde-full - (201006131622) ]
CPU Info        4x Intel Core i5 M 520 @ 3072 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 1333.000 MHz ]                                     
Videocard       nVidia GT218 [NVS 3100M]  X.Org 1.10.2  [ 1366x768@50.0hz ]                                                                       
Network cards   Intel 82577LM Gigabit                                                                                                             
                Intel Centrino Advanced-N 6200                                                                                                   
Processes 169 | Uptime 34min | Memory 1002.9/3828.7MB | HDD C300-CTFDDAC128M Size 128GB (68%used) | Client Shell | Infobash v3.36


Thanks,

Luis
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio