Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
EeePC32Offline
Post subject: Display trouble after hibernate  PostPosted: 26.09.2010, 15:13



Joined: 2010-09-13
Posts: 3
Location: Berlin
Status: Offline
Hello community,

I use an Asus EeePC 1005PE and since the first aptosid kernel release,
the X display show a total black square shape area from the left border to almost the right border after a hibernate (suspend to disk) wake-up.
In sleep mode (suspend to ram) the display return without trouble.

This black area also stay after a X-server (gdm) restart and even on frame buffer text console. One has to login blindly and only the text close to the right border can be seen.
Only the mouse pointer (sprite) is visible in this black area but no bitplane data. Its like some sort of display-overlay but without reason.

To get the display back, a full reboot is required.
Just got the current kernel 2.6.35-5.slh.4-aptosid-686 via d-u and the trouble stay the same.
Using sidux kernel never showed this trouble before. Maybe some patch caused this issue or it was just a timing/release coincidence.

Is there any hope for cure in time?

If necessary, I can add picture of the display appearance.

Cheers
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio