Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
GblubbROffline
Post subject: ...and it works  PostPosted: 04.11.2011, 08:23



Joined: 2011-11-04
Posts: 5

Status: Offline
Mahlzeit!

I am using aptosid/sidux/kanotix for a very long time now.

Due to my little time I am not playing around that often as a few years ago. I just use my notebook and dist-upgrade every 1 - 4 weeks.

Over the last few weeks (or months) things got worse. Shutdown-time was more than 5 minutes, after an upgrade mixer didn't work any more, only alsamixer. Then after another upgrade all sound (HDA-intel) didn't work any more.
Tried different fixes, nothing worked.

Yesterday, I removed all the PulseAudio-stuff and reinstalled some phonon and gstreamer things (some packages I thought they were important, don't remember which)
And now anything works again.

For a short time I thought I have to switch to another distro.
But now I will stay with you! Keep up the good work!

blubb
 
 View user's profile Send private message  
Reply with quote Back to top
BarlafussOffline
Post subject: RE: ...and it works  PostPosted: 04.11.2011, 08:48



Joined: 2010-09-14
Posts: 45

Status: Offline
Cheers Wink

Barlafuss
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio