Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
flo_aptoOffline
Post subject: can't change /etc/network/interfaces  PostPosted: 20.10.2011, 15:47



Joined: 2011-10-20
Posts: 1

Status: Offline
Hello,
I want to have wlan to work.
No problem with doing that job with ceni, or create wpa_supplicant.conf manually.
Ceni adds information about wlan0 (
      Quote:
iface wlan0 inet manual...
) to /etc/network/interfaces.
After reboot that file is in original state without any wlan0-information which Ceni added on last session.
Now interfaces file contains only
      Quote:
# The loopback network interface
auto lo
iface lo inet loopback


To the installation:
Live-System-CD with enabled persistent-mode on USB-Stick.
Other changes in filesystem are persistent. Installation of tools - no problem, everythings there after reboot.

Only the interfaces-file is not saved persistent.
So I thought, change the file in the /fll/8...../cow/etc/network directory may have success. Seems to be, that the live-system is started from that point.

But nothing helped. Can't change the file permanently.
So the wpa_supplicant does start with error: wlan0=wlan0 Unkown interface wlan0...

Anybody there who can help me???
Thanks a lot
 
 View user's profile Send private message  
Reply with quote Back to top
x-un-i
Post subject: RE: can  PostPosted: 20.10.2011, 16:40
Team Member


Joined: 2010-08-26
Posts: 170

you must use some cheatcodes interesting are in that case the ones starting with no...

_________________
Why do strong arms fatigue themselves with frivolous dumbbells?
To dig a vineyard is worthier exercise for men.
Marcus Valerius Martialis, römischer Satiriker und Epigrammdichter

Será que o diabo perdeu a virgindade?
 
 View user's profile Send private message  
Reply with quote Back to top
finottiOffline
Post subject: Re: RE: can  PostPosted: 08.01.2012, 15:59



Joined: 2010-09-12
Posts: 316

Status: Offline
      x-un-i wrote:
you must use some cheatcodes interesting are in that case the ones starting with no...


Could you let me know how to make these cheatcodes default? (I have the same problem.)

Thanks,

Luis
 
 View user's profile Send private message  
Reply with quote Back to top
bfreeOffline
Post subject: RE: Re: RE: can  PostPosted: 08.01.2012, 18:09
Team Member


Joined: 2010-08-26
Posts: 255

Status: Offline
It's a persistent live system, so you can edit your boot loader config file (presumably grub.cfg or extlinux.conf or syslinux.cfg found under /boot/$bootloader).

If you used the aptosid live usb installer then you had the option then to add cheatcodes but you will now have to edit your /boot/grub/grub.cfg on the usb stick.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio