Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
etorixOffline
15 Post subject: [solved] do NOT allow libpcre3 to be upgraded : wrong SONAME  PostPosted: 22.03.2012, 10:14
Team Member


Joined: 2010-08-26
Posts: 137

Status: Offline
do NOT allow libpre3 to be upgraded today

see http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=664983

it may cause many non-working apps etc

a fix will be up presently

EDIT as of 24th
      Code:
 apt-cache policy libpcre3
libpcre3:
  Installed: 8.30..-3
  Candidate: 1:8.30-4


hope he got it correct THIS time


Last edited by etorix on 24.03.2012, 10:06; edited 2 times in total
 
 View user's profile Send private message  
Reply with quote Back to top
drbOffline
Post subject:   PostPosted: 22.03.2012, 10:24



Joined: 2010-09-11
Posts: 96

Status: Offline
I have 8.30.really8.12-1.1 installed here and the bug report suggests this is OK?
 
 View user's profile Send private message  
Reply with quote Back to top
etorixOffline
Post subject:   PostPosted: 22.03.2012, 10:37
Team Member


Joined: 2010-08-26
Posts: 137

Status: Offline
if everything is working, then yer ok
 
 View user's profile Send private message  
Reply with quote Back to top
etorixOffline
Post subject:   PostPosted: 22.03.2012, 10:40
Team Member


Joined: 2010-08-26
Posts: 137

Status: Offline
what repo is that from?
 
 View user's profile Send private message  
Reply with quote Back to top
drbOffline
Post subject:   PostPosted: 22.03.2012, 11:33



Joined: 2010-09-11
Posts: 96

Status: Offline
Everything working fine from

      Code:
deb http://ftp.de.debian.org/debian/ sid main contrib non-free
 
 View user's profile Send private message  
Reply with quote Back to top
jofialOffline
Post subject:   PostPosted: 22.03.2012, 13:03



Joined: 2011-10-23
Posts: 10
Location: Balaguer (Lleida) Spain
Status: Offline
Hi,
install version 8.12-4 from repositories wheezy and all ok.
On the instructions of bug # 664991
greetings
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
DeepDayzeOffline
Post subject:   PostPosted: 22.03.2012, 14:35



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
      jofial wrote:
Hi,
install version 8.12-4 from repositories wheezy and all ok.
On the instructions of bug # 664991
greetings


Sid now has a fix which is the older library until the proper library version is repackaged. This bug was the result of a packaging error that has propagated across all arch's
 
 View user's profile Send private message  
Reply with quote Back to top
BodOffline
Post subject:   PostPosted: 22.03.2012, 19:00



Joined: 2011-04-18
Posts: 11

Status: Offline
      Quote:
Sid now has a fix which is the older library until the proper library version is repackaged. This bug was the result of a packaging error that has propagated across all arch's

This is exactly true. Error maintainer.

I morning did update - had a problem. My came home from work, dist-upgrade - all is well. Fixed!
 
 View user's profile Send private message  
Reply with quote Back to top
jheaton5Offline
Post subject:   PostPosted: 23.03.2012, 02:33



Joined: 2010-09-18
Posts: 34

Status: Offline
      Bod wrote:
I morning did update - had a problem. My came home from work, dist-upgrade - all is well. Fixed!

Same here. DU this morning before coffee. This evening all is OK.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio