This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Author Message
cincali987Offline
Post subject: 'sux' - errors after a du or so ago  PostPosted: 21.03.2012, 18:52



Joined: 2011-06-04
Posts: 1
Location: bay area
Status: Offline
Hi all,

Sorry if this is the wrong section to post this.

Not sure when I acquired this error, however, it had to have been over one of the last couple DU's.

When using 'sux', I get the following error:

      Code:
cwww@aptosid-ss9:~$ sux
Password:
bash: cannot set terminal process group (-1): Inappropriate ioctl for device
bash: no job control in this shell
root@aptosid-ss9:/home/cwww#


I looked at the 'sux' script, but nothing immediately stood out.

I've noticed that during a sux session, using CTRL-C to terminate a process (like a simple host ping) doesn't work. Instead, it exits the sux session and then requires that I become root again to kill it (the runaway process).

      Code:
root@aptosid-ss9:/home/cwww# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.
64 bytes from 8.8.8.8: icmp_req=1 ttl=45 time=38.0 ms
64 bytes from 8.8.8.8: icmp_req=2 ttl=45 time=38.5 ms
64 bytes from 8.8.8.8: icmp_req=3 ttl=45 time=38.3 ms
64 bytes from 8.8.8.8: icmp_req=4 ttl=45 time=38.1 ms
64 bytes from 8.8.8.8: icmp_req=5 ttl=45 time=36.6 ms
^C
Session terminated, terminating shell...64 bytes from 8.8.8.8: icmp_req=6 ttl=45 time=39.7 ms
64 bytes from 8.8.8.8: icmp_req=7 ttl=45 time=37.9 ms
 ...killed.
cwww@aptosid-ss9:~$ 64 bytes from 8.8.8.8: icmp_req=8 ttl=45 time=87.1 ms
64 bytes from 8.8.8.8: icmp_req=9 ttl=45 time=38.6 ms
64 bytes from 8.8.8.8: icmp_req=10 ttl=45 time=38.1 ms
64 bytes from 8.8.8.8: icmp_req=11 ttl=45 time=38.3 ms


Any hint would be helpful. Thanks!

---

Host/Kernel/OS "aptosid-ss9" running Linux 3.2-11.slh.3-aptosid-amd64 x86_64 [ aptosid 2010-03 Ἀπάτη - kde-full - (201012262151) ]
CPU Info 4x Intel Core i5-2537M @ 3072 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 800.000 MHz ]
Videocard Intel 2nd Generation Core Processor Family Integrated Graphics Controller X.Org 1.11.4 [ 1366x768@60.1hz ]
Network cards Realtek RTL8111/8168B PCI Express Gigabit
Broadcom BCM43225 802.11b/g/n
Processes 185 | Uptime 1day | Memory 2241.2/3873.7MB | HDD SAMSUNG MZMPA128 Size 128GB (35%used) | Client Shell | Infobash v3.45
 
 View user's profile Send private message  
Reply with quote Back to top
wkauzOffline
Post subject: RE:  PostPosted: 21.03.2012, 20:14



Joined: 2010-09-13
Posts: 16
Location: Saarbrücken/Germany
Status: Offline
Exactly the same on:
"Hypnos" last DU 6.03.12
i386
 
 View user's profile Send private message  
Reply with quote Back to top
pjnsmbOffline
Post subject: RE:  PostPosted: 22.03.2012, 06:35



Joined: 2010-09-12
Posts: 18
Location: Solihull.U.K
Status: Offline
http://aptosid.com/index.php?name=PNphp ... hlight=sux
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio