Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
snvvOffline
Post subject: sound problems with linux-image-3.3-0.slh.1 [solved]  PostPosted: 22.03.2012, 21:48



Joined: 2010-09-13
Posts: 287

Status: Offline
I did a DU after long time and I upgraded kernel too.
With latest kernel I do not have sount from the speakers on the front panel of the case.
Booting with the old kernel I have no sound issues.
Regards.
snvv


Last edited by snvv on 25.03.2012, 10:53; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
piperOffline
Post subject: RE: sound problems with linux-image-3.3-0.slh.1  PostPosted: 24.03.2012, 13:51
Moderator


Joined: 2010-09-11
Posts: 480
Location: cheektowaga, ny
Status: Offline
In konsole have you tried typing alsamixer and see if anything changed ?

or compare the settings to the kernel that does work (same with kmixer)

_________________
debian sid | apt-get into it
 
 View user's profile Send private message  
Reply with quote Back to top
snvvOffline
Post subject:   PostPosted: 25.03.2012, 10:53



Joined: 2010-09-13
Posts: 287

Status: Offline
Thank you piper
With the new kernel some options (channels) in the kmix changed.
I adjusted them all and now everything is back to normal.
Regards
snvv
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio