Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
scanagarOffline
Post subject: Two problems with 3.3-2.slh.1-aptosid-686  PostPosted: 14.04.2012, 12:26



Joined: 2011-05-28
Posts: 16
Location: Massachusetts
Status: Offline
Hi: I did my weekly upgrade and there was a notification
that there was a problem to in module building and to look at make.log. The upgrade went through, and as far as I can see
there is not serious problem.

IN the make.log I see:

checking the name lister (/usr/bin/nm -B) interface... BSD nm
configure: error: --with-linux argument '3.3-3.slh.1-aptosid-686' neither a kernel version string nor a full path

Is this a bug and can one do anything about it? Does one need o do anything about it?

The other problem I have started with the upgrade last week and still persists. When I use iseweasel ( but not Google chrome) the fonts when reading gmail are not stable: when I move the mouse the fonts get blurred out. This also happens
in some other applications like vim sometimes.

Is there a workaround for this?


Thanks.

Sebastian Canagaratna
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
seasonsOffline
Post subject: Re: Two problems with 3.3-2.slh.1-aptosid-686  PostPosted: 15.04.2012, 11:29



Joined: 2010-09-13
Posts: 92

Status: Offline
      scanagar wrote:
When I use iseweasel ( but not Google chrome) the fonts when reading gmail are not stable: when I move the mouse the fonts get blurred out.


http://aptosid.com/index.php?name=PNphp ... amp;t=2248
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio