Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
GustavMahlerOffline
Post subject:   PostPosted: 06.05.2012, 14:56



Joined: 2012-05-06
Posts: 2
Location: Toronto
Status: Offline
      phileom wrote:
I am running 64 bit aptosid. 64bit is concerned
likewise.......in my case removing the nvplasmoid solved the problem.....i'm using cwp with no problems
 
 View user's profile Send private message  
Reply with quote Back to top
dkadiogluOffline
Post subject:   PostPosted: 08.05.2012, 15:15



Joined: 2011-01-05
Posts: 16

Status: Offline
32bit is concerned, too.
I've got the same problem as phileom: Veromix is the culprit and it doesn't work with updated pyqt4.
 
 View user's profile Send private message  
Reply with quote Back to top
pumrelOffline
Post subject:   PostPosted: 08.05.2012, 19:27



Joined: 2010-09-14
Posts: 117
Location: Czech Republic
Status: Offline
      Barlafuss wrote:
For me was "enough" to remove gmail plasma plugin, inside plasma-desktop-appletsrc .
"Enough" because I spent 1hour+ to find out which was the guilty inside the full file Wink

Barlafuss


Thank you very much. (^_^)
Gmail was the culprit for me too.

_________________
Petr
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
BarlafussOffline
Post subject:   PostPosted: 09.05.2012, 17:56



Joined: 2010-09-14
Posts: 46

Status: Offline
@pumrel
happy to help someone sometime Smile
Barlafuss
 
 View user's profile Send private message  
Reply with quote Back to top
dkadiogluOffline
Post subject:   PostPosted: 10.05.2012, 13:37



Joined: 2011-01-05
Posts: 16

Status: Offline
Here is the corresponding Bug-Report:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=671932
 
 View user's profile Send private message  
Reply with quote Back to top
dkadiogluOffline
Post subject:   PostPosted: 16.05.2012, 08:43



Joined: 2011-01-05
Posts: 16

Status: Offline
A new build of pykde4 landed in Sid today and solved the problem for me without resetting my Plasma-Desktop and Plasmoids!
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio