Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
rubenvbOffline
Post subject: Synaptiks problems  PostPosted: 30.09.2010, 10:01



Joined: 2010-09-29
Posts: 16

Status: Offline
Hi,

I have installed "kde-config-touchpad" and have started the synaptiks daemon. I can access the config page, but "Touchpad info" shows that my touchpad can only recognize 1 finger, while I'm quite certain my touchpad can see three or more (at least in Windows). How should I proceed.

Also: is circular scrolling available in synaptiks or not? The Gnome version of the config app can enable this (I tested under Ubuntu).

Thanks!
 
 View user's profile Send private message  
Reply with quote Back to top
finottiOffline
Post subject: Re: Synaptiks problems  PostPosted: 30.09.2010, 12:08



Joined: 2010-09-12
Posts: 312

Status: Offline
      rubenvb wrote:
Hi,

I have installed "kde-config-touchpad" and have started the synaptiks daemon. I can access the config page, but "Touchpad info" shows that my touchpad can only recognize 1 finger, while I'm quite certain my touchpad can see three or more (at least in Windows). How should I proceed.

Also: is circular scrolling available in synaptiks or not? The Gnome version of the config app can enable this (I tested under Ubuntu).

Thanks!


I am not sure if this helps, but check:

http://bitbucket.org/lunar/synaptiks/issue/42/multitouch-touchpad-not-detected-as and http://bitbucket.org/lunar/synaptiks/issue/38/support-for-two-finger-emulation

Luis
 
 View user's profile Send private message  
Reply with quote Back to top
rubenvbOffline
Post subject:   PostPosted: 03.10.2010, 13:52



Joined: 2010-09-29
Posts: 16

Status: Offline
The pages you linked to seem to suggest I'd need synaptics 1.3. It's not in any Debian repo, how should I proceed? Will there be any updates to important packages soon, or is sid currently a security update "unstable" distro?

I remember sid being among the first for a KDE update when KDE was updating from 4.1 to 4.4. Now I fear I must wait a bit longer. Can I create a deb for synaptics 1.3 myself and install that untill it appears in the repos itself?

Any help is appreciated, thanks! I don't feel like messing with udev/xorg files when all I need is a new driver version Smile
 
 View user's profile Send private message  
Reply with quote Back to top
slamOffline
Post subject:   PostPosted: 03.10.2010, 14:11
Team Member


Joined: 1970-01-01
Posts: 607
Location: w3
Status: Offline
xserver-xorg-input-synaptics is 1.2.2 as of today in Debian. You will not have much fun using 1.3 without re-compiling and packaging the entire Xorg group of libs, drivers, and apps it depends on. Let me add, this is also not worth the work for a minor additional feature the touchpad might offer you. I would rather be patient until the next version of Xorg will hit Debian Sid.
Greetings,
Chris

_________________
an operating system must operate
development is life
my Debian repo
 
 View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number 
Reply with quote Back to top
rubenvbOffline
Post subject:   PostPosted: 03.10.2010, 18:13



Joined: 2010-09-29
Posts: 16

Status: Offline
@slam: gotcha, I think I'll wait now Smile
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio