Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
franuteOffline
15 Post subject: [solved] Compositing disabled after every session.  PostPosted: 06.10.2010, 19:38



Joined: 2010-09-14
Posts: 10
Location: Almadén (Ciudad Real)
Status: Offline
Hi everyone!

Every time I start my KDE session, the compositing is disabled and the following message is shown in System Preferences / Desktop (this is a translation but it should say something similar):

the compositing has been suspended temporarily

Then I click on the "Continue compositing" button and I get another message:

The compositing has been blocked by another application. You can use again the Alt+F12 shortcut.

And then, I click again that button and compositing returns.
Anyone else is having this issue?

I forgot to say I'm using aptosid amd64 in a core i3 laptop with an ATI 5430 (fglrx 10.9 from debian repos).

Thanks in advance

Fran


Last edited by franute on 07.10.2010, 20:27; edited 2 times in total
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
hubiOffline
Post subject: RE: Compositing disabled after every session.  PostPosted: 06.10.2010, 20:17
Moderator


Joined: 2010-09-11
Posts: 228
Location: Vienna (AT)
Status: Offline
Moved to software since it's not a release bug but that behaviour depends on used applications, video card, custom power management.

Feel free to discuss this topic here.

hubi

_________________
Tilos Rádió Budapest
 
 View user's profile Send private message Send e-mail  
Reply with quote Back to top
franuteOffline
Post subject:   PostPosted: 06.10.2010, 21:04



Joined: 2010-09-14
Posts: 10
Location: Almadén (Ciudad Real)
Status: Offline
Perfect, I didn't know where to put the message.
Anyway, I've found a solution, sorry I didn't search enough before asking Confused

Solution HERE.
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
HeSaidOffline
Post subject:   PostPosted: 06.10.2010, 23:38
Moderator


Joined: 2010-09-11
Posts: 56
Location: southwest Florida, USA
Status: Offline
Glad you found the solution. Please take a moment and edit your subject line to add the text
      Quote:
[solved]
. This helps others when they search for similar problems.
--
Neal

_________________
Registered Linux User # 159445
aptosid 64-bit Lenovo Thinkpad Edge
aptosid 64-bit HP dv6000 laptop
aptosid 32-bit eeePC 900A
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio