Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
barbasla
Post subject: Solved Annoying problem with Jovie  PostPosted: 29.07.2012, 19:56



Joined: 2011-01-27
Posts: 41

Jovie repeats every 15 minutes the contents of the clipboard.

How can I stop it?

From the configuration menu I tried to stop this action:
i also tried to disable it, but then reactivates itself.
Where can I find the configuration file?

Thank you.

Hello.
Very Happy


Last edited by barbasla on 11.09.2012, 23:05; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
slhOffline
Post subject: RE: Annoying problem with Jovie  PostPosted: 30.07.2012, 00:26



Joined: 2010-08-25
Posts: 758

Status: Offline
I would suggest to start with looking at Klipper's (KDE's clipboard helper) configuration.
 
 View user's profile Send private message  
Reply with quote Back to top
barbasla
Post subject: Re: Annoying problem with Jovie  PostPosted: 05.08.2012, 16:26



Joined: 2011-01-27
Posts: 41

      slh wrote:
I would suggest to start with looking at Klipper's (KDE's clipboard helper) configuration.



In the meantime I tried to do a DU

But the situation with Jovie is the same.

I tried to start klipper, but is not visible its gui.
      Code:
~$ klipper
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.


Thanks for your attention.

Hello.
 
 View user's profile Send private message  
Reply with quote Back to top
slhOffline
Post subject: RE: Re: Annoying problem with Jovie  PostPosted: 05.08.2012, 17:08



Joined: 2010-08-25
Posts: 758

Status: Offline
klipper puts a scissor like icon into the system bar, you can right click on it to configure or stop it.
 
 View user's profile Send private message  
Reply with quote Back to top
barbasla
Post subject: RE: Re: Annoying problem with Jovie  PostPosted: 09.08.2012, 22:57



Joined: 2011-01-27
Posts: 41

I tried both to clear the clipboard Klipper, both close klipper, but the problem persists.

Each quarter they re-propose, and the cadence 0.15 0.30 0.45, 1.00 is the same as spoken clock, a small program for Windows that run through wine and called Talklok.exe

I've also tried to close Talklok.exe, but the problem persists.

Thank you.

Hello.
 
 View user's profile Send private message  
Reply with quote Back to top
barbasla
Post subject: RE: Re: Annoying problem with Jovie  PostPosted: 11.09.2012, 23:13



Joined: 2011-01-27
Posts: 41

The problem was not Jovie, but the voice announcement of the clock, I did not remember that i have enabled.

You get it to work?
To me it does not tell the time, but a long sentence with no sense in English.

If anyone knows how to set it really does whistle.

Hello.

Very Happy
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio