Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
roliOffline
15 Post subject: KDE login did not work  PostPosted: 14.07.2013, 12:07



Joined: 2010-09-14
Posts: 18

Status: Offline
Hi,

after upgrading my system i was not able to do a graphical login via kdm. So i upgraded kde to kde 4.10, but still the same. In my local .xsession-error i see following:
      Quote:
Xsession: X session started for hk at So 14. Jul 13:26:35 CEST 2013
localuser:hk being added to access control list
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
Failed to connect to the VirtualBox kernel service
startkde: Starting up...
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication. Application may misbehave.
kded(6020): Communication problem with "kded" , it probably crashed.
Error message was: "org.freedesktop.DBus.Error.NoReply" : " "Message did not receive a reply (timeout by message bus)" "

Could not open library ksmserver: Cannot load library /usr/lib/kde4/libkdeinit/libkdeinit4_ksmserver.so: (libpulsecommon-4.0.so: Kann die Shared-Object-Datei nicht öffnen: Datei oder Verzeichnis nicht gefunden)
ksmserver: error while loading shared libraries: libpulsecommon-4.0.so: cannot open shared object file: No such file or directory
startkde: Shutting down...
klauncher: Exiting on signal 1
startkde: Running shutdown scripts...
startkde: Done.

Till now my search for a solution had no success.


Last edited by roli on 14.07.2013, 12:34; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
roliOffline
Post subject:   PostPosted: 14.07.2013, 12:34



Joined: 2010-09-14
Posts: 18

Status: Offline
Hi,

after posting here i changed my "search strategy".
First i was focused on the "Communication problem with "kded" , it probably crashed" error, for what i couldn't find a solution.
Since posting here i searched for "ksmserver: error while loading shared libraries: libpulsecommon-4.0.so: cannot open shared object file: No such file or directory" which i thougt was just a consequence of the first error. But here i found some helpfull hint's. So after installing libpulse0 and pulseaudio i'm able to log in graphically again.

Thx
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio