Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
uhosoOffline
Post subject: grpahics problem on boot  PostPosted: 08.08.2013, 18:13



Joined: 2011-08-28
Posts: 9
Location: 59494
Status: Offline
Hallo,
I run aptosid on my laptop. Since a few weeks sometimes on boot after the message "waiting for /dev being fully populatet", when grpahics switches to X(?) only smeared lines are shown, not readable. This doesn't change when when KDE starts. Does anyone have any suggestions to solve this problem?

Graphic: Intel GMA 4500MHD
AMD64

uhoso
 
 View user's profile Send private message  
Reply with quote Back to top
manulOffline
Post subject: RE: grpahics problem on boot  PostPosted: 09.08.2013, 04:59



Joined: 2010-09-13
Posts: 85

Status: Offline
See this thread http://aptosid.com/index.php?name=PNphp ... amp;t=2553
Same symptoms..
With me the problem was the kernel/VGA monitor related (nouveau driver / nvidia card).

Maybe also try booting older kernels, until the issue eventually gets resolved upstream.
 
 View user's profile Send private message  
Reply with quote Back to top
uhosoOffline
Post subject: RE: grpahics problem on boot  PostPosted: 12.08.2013, 16:48



Joined: 2011-08-28
Posts: 9
Location: 59494
Status: Offline
Thank you for your hint manul.


So I have to be patient until the issue gets solved.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio