Post new topic   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Author Message
rueXOffline
Post subject: install older xserver-xorg-video* to run with 2.6 kernel ?  PostPosted: 10.02.2014, 15:30



Joined: 2011-05-16
Posts: 55

Status: Offline
hi there,

my prob is: with new kernel: i only have problems:

the new xserver-xorg-video-radeon with my GPU X1200 RS690 OnBoard-Graphic and with the actual kernel. (...see other topic...)


Situation:
I have in my aptosid 2 kernels
a) 2.6.x
b) 3.13-2x

Question:

If i install "xserver-xorg-video-radeon_6.13.1-2+squeeze1_amd64.deb"

http://packages.debian.org/de/squeeze/a ... n/download

and i only use my old 2.6-aptosid-slh-kernel...

...could that work ???
 
 View user's profile Send private message  
Reply with quote Back to top
DonKultOffline
Post subject: RE: install older xserver-xorg-video* to run with 2.6 kernel  PostPosted: 10.02.2014, 23:22
Team Member


Joined: 2010-09-02
Posts: 482

Status: Offline
A "2.6.x" kernel? Depending on the "x" in that version the machine doesn't even boot anymore with it (lowlevel stuff like udev and libc can be pretty picky about supported kernel versions). Downgrading the videodriver will not work (guaranteed this time). Why do you not have a 3.12 kernel anymore? (aka, why did you remove it) Maybe you can find an older version in /var/cache/apt/archives – but keep working on identifying the issue. You can't use old versions forever, so its in your best interest to help the developers find and fix your problem.

btw: Your last post in the other thread indicates that you haven't booted with the parameters slh mentioned you should try.

_________________
MfG. DonKult
"I never make stupid mistakes. Only very, very clever ones." ~ The Doctor
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
rueXOffline
Post subject: RE: install older xserver-xorg-video* to run with 2.6 kernel  PostPosted: 11.02.2014, 00:31



Joined: 2011-05-16
Posts: 55

Status: Offline
hey thanks for yours posting !

you mean: in /etc/default/grub the command line:

GRUB_CMDLINE_LINUX="radeon.runpm=0 radeon.dpm=0"

?

...well i surely have made severall boot-ups ...in variations.

the last: is the past in my other posting.

But: i found out :
to remove also the 2GB-Ram (rested only 1GB) ...the problem is partely solved ?!

(found it in ubuntu-forum: onboard has error with to much parted memory )
 
 View user's profile Send private message  
Reply with quote Back to top
DonKultOffline
Post subject: RE: install older xserver-xorg-video* to run with 2.6 kernel  PostPosted: 11.02.2014, 15:48
Team Member


Joined: 2010-09-02
Posts: 482

Status: Offline
Well, you have to run "update-grub" as well, not just edit the file.
If removing RAM-blocks is helping, this might be also a hardware problem.

Either way, we have a thread for this already, so I am going to close this one as talking in two threads simultaneous about the same thing is gone hurt in some peoples head pretty fast. Wink Please continue in your "old" thread.

_________________
MfG. DonKult
"I never make stupid mistakes. Only very, very clever ones." ~ The Doctor
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   This topic is locked: you cannot edit posts or make replies.
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio