Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
alexkOffline
15 Post subject: Lost KDE Suspend options on DU (Solved)  PostPosted: 12.05.2014, 02:44



Joined: 2010-10-01
Posts: 184
Location: Bay state
Status: Offline
After a DU in the last week, Sleep/Hibernate options no longer appear in KDE, i.e. in the "Leave" menu and Power Management settings, although pm-suspend as root still works. I had had this system configured to suspend when the power button is pressed, but this can no longer be done in System Settings.


Last edited by alexk on 14.05.2014, 12:41; edited 1 time in total
 
 View user's profile Send private message Yahoo Messenger  
Reply with quote Back to top
yossarianOffline
Post subject: RE: Lost KDE Suspend options on DU  PostPosted: 12.05.2014, 08:56



Joined: 2010-09-11
Posts: 35

Status: Offline
      Code:
dpkg -l|egrep 'policykit|polkit|systemd'
 
 View user's profile Send private message  
Reply with quote Back to top
alexkOffline
Post subject: RE: Lost KDE Suspend options on DU  PostPosted: 13.05.2014, 01:18



Joined: 2010-10-01
Posts: 184
Location: Bay state
Status: Offline
      Code:
$ dpkg -l|egrep 'policykit|polkit|systemd'
ii  gir1.2-polkit-1.0                                           0.105-5                         amd64        GObject introspection data for PolicyKit
ii  gksu-polkit                                                 0.0.3-1                         amd64        command line utility to run programs as root
ii  libgksu-polkit0                                             0.0.3-1                         amd64        simple gobject-based API to run programs as root
ii  libpolkit-agent-1-0:amd64                                   0.105-5                         amd64        PolicyKit Authentication Agent API
ii  libpolkit-backend-1-0:amd64                                 0.105-5                         amd64        PolicyKit backend API
ii  libpolkit-gobject-1-0:amd64                                 0.105-5                         amd64        PolicyKit Authorization API
rc  libpolkit-qt-1-0                                            0.95.1-1                        amd64        PolicyKit-qt-1 library
ii  libpolkit-qt-1-1                                            0.103.0-1                       amd64        PolicyKit-qt-1 library
rc  libpolkit-qt0                                               0.9.3-1                         amd64        PolicyKit-qt library
ii  libsystemd-daemon0:amd64                                    204-10                          amd64        systemd utility library
ii  libsystemd-id128-0:amd64                                    204-10                          amd64        systemd 128 bit ID utility library
ii  libsystemd-id128-0:i386                                     204-10                          i386         systemd 128 bit ID utility library
ii  libsystemd-journal0:amd64                                   204-10                          amd64        systemd journal utility library
ii  libsystemd-journal0:i386                                    204-10                          i386         systemd journal utility library
ii  libsystemd-login0:amd64                                     204-10                          amd64        systemd login utility library
ii  policykit-1                                                 0.105-4                         amd64        framework for managing administrative policies and privileges
ii  policykit-1-doc                                             0.105-5                         all          documentation for PolicyKit-1
ii  policykit-1-gnome                                           0.105-2                         amd64        GNOME authentication agent for PolicyKit-1
ii  polkit-kde-1                                                0.99.1-1                        amd64        KDE dialogs for PolicyKit
ii  systemd                                                     204-10                          amd64        system and service manager
 
 View user's profile Send private message Yahoo Messenger  
Reply with quote Back to top
yossarianOffline
Post subject: RE: Lost KDE Suspend options on DU  PostPosted: 13.05.2014, 06:46



Joined: 2010-09-11
Posts: 35

Status: Offline
      Code:
apt-cache policy libpam-systemd
apt-get dist-upgrade -s
 
 View user's profile Send private message  
Reply with quote Back to top
alexkOffline
Post subject: RE: Lost KDE Suspend options on DU  PostPosted: 13.05.2014, 13:37



Joined: 2010-10-01
Posts: 184
Location: Bay state
Status: Offline
      Code:
$ apt-cache policy libpam-systemd
libpam-systemd:
  Installed: (none)
  Candidate: 204-10
  Version table:
     208-1 0
          1 http://ftp.debian.org/debian/ experimental/main amd64 Packages
     204-10 0
        990 http://ftp.debian.org/debian/ unstable/main amd64 Packages
     204-8 0
        500 http://ftp.debian.org/debian/ testing/main amd64 Packages

# apt-get update
...
Fetched 1,121 kB in 15s (72.5 kB/s)                                             
Reading package lists... Done
# apt-get dist-upgrade -s
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages have been kept back:
  libjack-dev libjack0 policykit-1
The following packages will be upgraded:
  blender blender-data evolution-data-server-common fonts-opensymbol
  freerdp-x11 gir1.2-javascriptcoregtk-3.0 gir1.2-webkit-3.0 gnash
  gnash-common gpsbabel gpsbabel-gui imagemagick imagemagick-common klash
  libasound2-plugins libchromaprint0 libfreerdp1 libgegl-0.2-0
  libjavascriptcoregtk-1.0-0 libjavascriptcoregtk-3.0-0 libllvm3.4
  libllvm3.4:i386 libmagickcore5 libmagickwand5 libnepomukcore4 libproj0
  libpython-dbg libpython-dev libpython-stdlib libqmmp-misc libqmmp0
  libqmmpui0 libreoffice-base libreoffice-base-core libreoffice-base-drivers
  libreoffice-calc libreoffice-common libreoffice-core libreoffice-draw
  libreoffice-help-en-us libreoffice-impress libreoffice-java-common
  libreoffice-math libreoffice-ogltrans libreoffice-pdfimport
  libreoffice-report-builder-bin libreoffice-style-crystal
  libreoffice-style-oxygen libreoffice-writer libssl-dev libssl1.0.0
  libssl1.0.0:i386 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common
  libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libx264-142 libxshmfence-dev
  libxshmfence1 libxshmfence1:i386 make mplayer2 mpv nepomuk-core-runtime
  net-tools openssl perlmagick proj-data python python-dbg python-dev
  python-markupsafe python-minimal python-uno qmmp uno-libs3 ure xkb-data
78 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.
Inst libssl-dev [1.0.1g-3] (1.0.1g-4 Debian:unstable [amd64]) []
Inst libssl1.0.0 [1.0.1g-3] (1.0.1g-4 Debian:unstable [amd64]) [libssl1.0.0:amd64 on libssl1.0.0:i386] [libssl1.0.0:i386 on libssl1.0.0:amd64] [libssl1.0.0:i386 ]
Inst libssl1.0.0:i386 [1.0.1g-3] (1.0.1g-4 Debian:unstable [i386])
Inst imagemagick-common [8:6.7.7.10+dfsg-1] (8:6.7.7.10+dfsg-2 Debian:unstable [all])
Inst libasound2-plugins [1.0.27-2+b1] (1.0.27-2.1 Debian:unstable [amd64])
Inst libchromaprint0 [1.1-1] (1.1-1+b1 Debian:unstable [amd64])
Inst libfreerdp1 [1.0.2-4] (1.0.2-4+b1 Debian:unstable [amd64])
Inst libgegl-0.2-0 [0.2.0-5] (0.2.0-5+b1 Debian:unstable [amd64])
Inst libwebkitgtk-1.0-common [2.4.1-2] (2.4.2-1 Debian:unstable [all])
Inst libwebkitgtk-1.0-0 [2.4.1-2] (2.4.2-1 Debian:unstable [amd64]) []
Inst libjavascriptcoregtk-1.0-0 [2.4.1-2] (2.4.2-1 Debian:unstable [amd64])
Inst libwebkitgtk-3.0-common [2.4.1-2] (2.4.2-1 Debian:unstable [all])
Inst libwebkitgtk-3.0-0 [2.4.1-2] (2.4.2-1 Debian:unstable [amd64]) []
Inst libjavascriptcoregtk-3.0-0 [2.4.1-2] (2.4.2-1 Debian:unstable [amd64])
Inst libllvm3.4 [1:3.4.1-1] (1:3.4.1-2 Debian:unstable [amd64]) [libllvm3.4:amd64 on libllvm3.4:i386] [libllvm3.4:i386 on libllvm3.4:amd64] [libllvm3.4:i386 ]
Inst libllvm3.4:i386 [1:3.4.1-1] (1:3.4.1-2 Debian:unstable [i386])
Inst libmagickcore5 [8:6.7.7.10+dfsg-1] (8:6.7.7.10+dfsg-2 Debian:unstable [amd64])
Inst libmagickwand5 [8:6.7.7.10+dfsg-1] (8:6.7.7.10+dfsg-2 Debian:unstable [amd64])
Inst libreoffice-base [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-calc [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-impress [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-writer [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst python-uno [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-common [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [all]) []
Inst libreoffice-pdfimport [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-base-core [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-math [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-ogltrans [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst uno-libs3 [4.2.4-1] (4.2.4-2 Debian:unstable [amd64]) [ure:amd64 ]
Inst ure [4.2.4-1] (4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-draw [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-core [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64]) []
Inst libreoffice-base-drivers [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64])
Inst python-dev [2.7.5-5] (2.7.6-1 Debian:unstable [amd64]) []
Inst python-dbg [2.7.5-5] (2.7.6-1 Debian:unstable [amd64]) []
Inst python [2.7.5-5] (2.7.6-1 Debian:unstable [amd64]) []
Inst python-minimal [2.7.5-5] (2.7.6-1 Debian:unstable [amd64]) []
Inst libpython-dev [2.7.5-5] (2.7.6-1 Debian:unstable [amd64]) []
Inst libpython-dbg [2.7.5-5] (2.7.6-1 Debian:unstable [amd64]) []
Inst libpython-stdlib [2.7.5-5] (2.7.6-1 Debian:unstable [amd64])
Inst fonts-opensymbol [2:102.6+LibO4.2.4-1] (2:102.6+LibO4.2.4-2 Debian:unstable [all])
Inst libreoffice-style-oxygen [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [all])
Inst libreoffice-style-crystal [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [all])
Inst libx264-142 [2:0.142.2389+git956c8d8-4] (2:0.142.2389+git956c8d8-5 Debian:unstable [amd64])
Inst libxshmfence-dev [1.1-2] (1.1-3 Debian:unstable [amd64]) []
Inst libxshmfence1 [1.1-2] (1.1-3 Debian:unstable [amd64]) [libxshmfence1:amd64 on libxshmfence1:i386] [libxshmfence1:i386 on libxshmfence1:amd64] [libxshmfence1:i386 ]
Inst libxshmfence1:i386 [1.1-2] (1.1-3 Debian:unstable [i386])
Inst net-tools [1.60-25] (1.60-26 Debian:unstable [amd64])
Inst blender [2.69-4+b2] (2.70-2 Debian:unstable [amd64]) []
Inst blender-data [2.69-4] (2.70-2 Debian:unstable [all])
Inst evolution-data-server-common [3.12.1-1] (3.12.2-1 Debian:unstable [all])
Inst freerdp-x11 [1.0.2-4] (1.0.2-4+b1 Debian:unstable [amd64])
Inst gir1.2-webkit-3.0 [2.4.1-2] (2.4.2-1 Debian:unstable [amd64]) []
Inst gir1.2-javascriptcoregtk-3.0 [2.4.1-2] (2.4.2-1 Debian:unstable [amd64])
Inst klash [0.8.11~git20140419-1] (0.8.11~git20140419-1+b1 Debian:unstable [amd64]) []
Inst gnash [0.8.11~git20140419-1] (0.8.11~git20140419-1+b1 Debian:unstable [amd64]) []
Inst gnash-common [0.8.11~git20140419-1] (0.8.11~git20140419-1+b1 Debian:unstable [amd64])
Inst gpsbabel-gui [1.4.3-1] (1.5.0-1 Debian:unstable [amd64]) []
Inst gpsbabel [1.4.3-1] (1.5.0-1 Debian:unstable [amd64])
Inst imagemagick [8:6.7.7.10+dfsg-1] (8:6.7.7.10+dfsg-2 Debian:unstable [amd64])
Inst nepomuk-core-runtime [4:4.12.4-1] (4:4.12.4-1+b1 Debian:unstable [amd64]) []
Inst libnepomukcore4 [4:4.12.4-1] (4:4.12.4-1+b1 Debian:unstable [amd64])
Inst libqmmp0 [0.7.5-1] (0.7.5-1+b1 Debian:unstable [amd64])
Inst libqmmpui0 [0.7.5-1] (0.7.5-1+b1 Debian:unstable [amd64])
Inst libqmmp-misc [0.7.5-1] (0.7.5-1+b1 Debian:unstable [amd64])
Inst libreoffice-help-en-us [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [all])
Inst libreoffice-java-common [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [all])
Inst libreoffice-report-builder-bin [1:4.2.4-1] (1:4.2.4-2 Debian:unstable [amd64])
Inst make [4.0-5] (4.0-6 Debian:unstable [amd64])
Inst mpv [0.3.9-1] (0.3.9-2 Debian:unstable [amd64])
Inst openssl [1.0.1g-3] (1.0.1g-4 Debian:unstable [amd64])
Inst perlmagick [8:6.7.7.10+dfsg-1] (8:6.7.7.10+dfsg-2 Debian:unstable [amd64])
Inst python-markupsafe [0.21-1] (0.23-1 Debian:unstable [amd64])
Inst qmmp [0.7.5-1] (0.7.5-1+b1 Debian:unstable [amd64])
Inst proj-data [4.8.0-2] (4.8.0-4 Debian:unstable [amd64])
Inst libproj0 [4.8.0-3] (4.8.0-4 Debian:unstable [amd64])
Inst mplayer2 [2.0-701-gd4c5b7f-2] (2.0-728-g2c378c7-2 Debian:unstable [amd64])
Inst xkb-data [2.10.1-1] (2.11-1 Debian:unstable [all])
Conf libssl1.0.0 (1.0.1g-4 Debian:unstable [amd64])
Conf libssl1.0.0:i386 (1.0.1g-4 Debian:unstable [i386])
Conf libssl-dev (1.0.1g-4 Debian:unstable [amd64])
Conf imagemagick-common (8:6.7.7.10+dfsg-2 Debian:unstable [all])
Conf libasound2-plugins (1.0.27-2.1 Debian:unstable [amd64])
Conf libchromaprint0 (1.1-1+b1 Debian:unstable [amd64])
Conf libfreerdp1 (1.0.2-4+b1 Debian:unstable [amd64])
Conf libgegl-0.2-0 (0.2.0-5+b1 Debian:unstable [amd64])
Conf libwebkitgtk-1.0-common (2.4.2-1 Debian:unstable [all])
Conf libjavascriptcoregtk-1.0-0 (2.4.2-1 Debian:unstable [amd64])
Conf libwebkitgtk-1.0-0 (2.4.2-1 Debian:unstable [amd64])
Conf libwebkitgtk-3.0-common (2.4.2-1 Debian:unstable [all])
Conf libjavascriptcoregtk-3.0-0 (2.4.2-1 Debian:unstable [amd64])
Conf libwebkitgtk-3.0-0 (2.4.2-1 Debian:unstable [amd64])
Conf libllvm3.4:i386 (1:3.4.1-2 Debian:unstable [i386])
Conf libllvm3.4 (1:3.4.1-2 Debian:unstable [amd64])
Conf libmagickcore5 (8:6.7.7.10+dfsg-2 Debian:unstable [amd64])
Conf libmagickwand5 (8:6.7.7.10+dfsg-2 Debian:unstable [amd64])
Conf fonts-opensymbol (2:102.6+LibO4.2.4-2 Debian:unstable [all])
Conf libreoffice-style-oxygen (1:4.2.4-2 Debian:unstable [all])
Conf libreoffice-style-crystal (1:4.2.4-2 Debian:unstable [all])
Conf uno-libs3 (4.2.4-2 Debian:unstable [amd64])
Conf ure (4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-common (1:4.2.4-2 Debian:unstable [all])
Conf libreoffice-core (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-base-core (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-base-drivers (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-base (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-calc (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-draw (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-impress (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-writer (1:4.2.4-2 Debian:unstable [amd64])
Conf python-minimal (2.7.6-1 Debian:unstable [amd64])
Conf libpython-stdlib (2.7.6-1 Debian:unstable [amd64])
Conf python (2.7.6-1 Debian:unstable [amd64])
Conf python-uno (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-pdfimport (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-math (1:4.2.4-2 Debian:unstable [amd64])
Conf libreoffice-ogltrans (1:4.2.4-2 Debian:unstable [amd64])
Conf libpython-dev (2.7.6-1 Debian:unstable [amd64])
Conf python-dev (2.7.6-1 Debian:unstable [amd64])
Conf libpython-dbg (2.7.6-1 Debian:unstable [amd64])
Conf python-dbg (2.7.6-1 Debian:unstable [amd64])
Conf libx264-142 (2:0.142.2389+git956c8d8-5 Debian:unstable [amd64])
Conf libxshmfence1 (1.1-3 Debian:unstable [amd64])
Conf libxshmfence1:i386 (1.1-3 Debian:unstable [i386])
Conf libxshmfence-dev (1.1-3 Debian:unstable [amd64])
Conf net-tools (1.60-26 Debian:unstable [amd64])
Conf blender-data (2.70-2 Debian:unstable [all])
Conf blender (2.70-2 Debian:unstable [amd64])
Conf evolution-data-server-common (3.12.2-1 Debian:unstable [all])
Conf freerdp-x11 (1.0.2-4+b1 Debian:unstable [amd64])
Conf gir1.2-javascriptcoregtk-3.0 (2.4.2-1 Debian:unstable [amd64])
Conf gir1.2-webkit-3.0 (2.4.2-1 Debian:unstable [amd64])
Conf gnash-common (0.8.11~git20140419-1+b1 Debian:unstable [amd64])
Conf klash (0.8.11~git20140419-1+b1 Debian:unstable [amd64])
Conf gnash (0.8.11~git20140419-1+b1 Debian:unstable [amd64])
Conf gpsbabel (1.5.0-1 Debian:unstable [amd64])
Conf gpsbabel-gui (1.5.0-1 Debian:unstable [amd64])
Conf imagemagick (8:6.7.7.10+dfsg-2 Debian:unstable [amd64])
Conf libnepomukcore4 (4:4.12.4-1+b1 Debian:unstable [amd64])
Conf nepomuk-core-runtime (4:4.12.4-1+b1 Debian:unstable [amd64])
Conf libqmmp0 (0.7.5-1+b1 Debian:unstable [amd64])
Conf libqmmpui0 (0.7.5-1+b1 Debian:unstable [amd64])
Conf libqmmp-misc (0.7.5-1+b1 Debian:unstable [amd64])
Conf libreoffice-help-en-us (1:4.2.4-2 Debian:unstable [all])
Conf libreoffice-java-common (1:4.2.4-2 Debian:unstable [all])
Conf libreoffice-report-builder-bin (1:4.2.4-2 Debian:unstable [amd64])
Conf make (4.0-6 Debian:unstable [amd64])
Conf mpv (0.3.9-2 Debian:unstable [amd64])
Conf openssl (1.0.1g-4 Debian:unstable [amd64])
Conf perlmagick (8:6.7.7.10+dfsg-2 Debian:unstable [amd64])
Conf python-markupsafe (0.23-1 Debian:unstable [amd64])
Conf qmmp (0.7.5-1+b1 Debian:unstable [amd64])
Conf proj-data (4.8.0-4 Debian:unstable [amd64])
Conf libproj0 (4.8.0-4 Debian:unstable [amd64])
Conf mplayer2 (2.0-728-g2c378c7-2 Debian:unstable [amd64])
Conf xkb-data (2.11-1 Debian:unstable [all])
 
 View user's profile Send private message Yahoo Messenger  
Reply with quote Back to top
yossarianOffline
Post subject: RE: Lost KDE Suspend options on DU  PostPosted: 13.05.2014, 15:29



Joined: 2010-09-11
Posts: 35

Status: Offline
      Quote:
      Code:
The following packages have been kept back:
   libjack-dev libjack0 policykit-1

Make sure your system is fully up to date.
You need new policykit-1 and libpam-systemd.
 
 View user's profile Send private message  
Reply with quote Back to top
alexkOffline
Post subject: RE: Lost KDE Suspend options on DU  PostPosted: 14.05.2014, 12:40



Joined: 2010-10-01
Posts: 184
Location: Bay state
Status: Offline
Thanks, it worked.
 
 View user's profile Send private message Yahoo Messenger  
Reply with quote Back to top
paolopOffline
Post subject: RE: Lost KDE Suspend options on DU  PostPosted: 18.05.2014, 17:58



Joined: 2013-10-17
Posts: 3
Location: Treviso, Italy
Status: Offline
Hi, for me too Sleep/Hibernate options no longer appear in Xfce: my policykit-1 package is always kept back and my dist-upgrade not up to date for many days.

paolop@aptosidbox:~$ dpkg -l|egrep 'policykit|polkit|systemd'
ii libpolkit-agent-1-0:i386 0.105-5 i386 PolicyKit Authentication Agent API
ii libpolkit-backend-1-0:i386 0.105-5 i386 PolicyKit backend API
ii libpolkit-gobject-1-0:i386 0.105-5 i386 PolicyKit Authorization API
ii libsystemd-daemon0:i386 204-10 i386 systemd utility library
ii libsystemd-id128-0:i386 204-10 i386 systemd 128 bit ID utility library
ii libsystemd-journal0:i386 204-10 i386 systemd journal utility library
ii libsystemd-login0:i386 204-10 i386 systemd login utility library
ii policykit-1 0.105-4 i386 framework for managing administrative policies and privileges
ii systemd 204-10 i386 system and service manager

Thanks for help
 
 View user's profile Send private message  
Reply with quote Back to top
finottiOffline
Post subject: RE: Lost KDE Suspend options on DU  PostPosted: 18.05.2014, 19:39



Joined: 2010-09-12
Posts: 312

Status: Offline
Did you install libpam-systemd as yossarian suggested?
 
 View user's profile Send private message  
Reply with quote Back to top
paolopOffline
Post subject: RE: Lost KDE Suspend options on DU  PostPosted: 18.05.2014, 20:27



Joined: 2013-10-17
Posts: 3
Location: Treviso, Italy
Status: Offline
      finotti wrote:
Did you install libpam-systemd as yossarian suggested?
Hi, Finotti. Installed libpam-systemd and now all work! Sorry, good night and good luck.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio