Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
wkauzOffline
Post subject: USB-Sticks not mount after DU  PostPosted: 30.05.2014, 06:55



Joined: 2010-09-13
Posts: 27
Location: Saarbrücken/Germany///SO Asia
Status: Offline
Hello!

After DU this morning my USB-Sticks get not mount after pluging.

Dolphin: "Not possible to mount"

As I understand, dmesg say all is OK with two different sticks


      Code:
root@aptosidbox:/home/wkauz# infobash -v3
Host/Kernel/OS  "aptosidbox" running Linux 3.14-4.slh.4-aptosid-amd64 x86_64 [ aptosid 2012-01 Θάνατος - kde-lite - (201212010120) ]
CPU Info        4x Intel Core i5-2430M @ 3072 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 811.500 MHz ]
Videocard       Intel 2nd Generation Core Processor Family Integrated Graphics Controller     [  ]
Network cards   Intel 82579LM Gigabit
                Intel Centrino Wireless-N 1000 [Condor Peak]
                Lenovo F5521gw
Processes 175 | Uptime 1:05 | Memory 740.6/7873.5MB | HDD TOSHIBA MK5061GS Size 500GB (31%used) | Client Shell | Infobash v3.47




      Code:
root@aptosidbox:/home/wkauz# lsusb
Bus 002 Device 004: ID 0bdb:1911 Ericsson Business Mobile Networks BV
Bus 002 Device 003: ID 17ef:6025 Lenovo
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 005: ID 04f2:b221 Chicony Electronics Co., Ltd integrated camera
Bus 001 Device 004: ID 0a5c:217f Broadcom Corp. BCM2045B (BDC-2.1)
Bus 001 Device 003: ID 147e:2016 Upek Biometric Touchchip/Touchstrip Fingerprint Sensor
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub



dmesg:

      Code:
[ 1751.252540] usb 1-1.1: new high-speed USB device number 6 using ehci-pci
[ 1751.339453] usb 1-1.1: New USB device found, idVendor=1b1c, idProduct=1a09
[ 1751.339464] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 1751.339469] usb 1-1.1: Product: Voyager GT 3.0
[ 1751.339473] usb 1-1.1: Manufacturer: Corsair
[ 1751.339477] usb 1-1.1: SerialNumber: 13270000000097772005
[ 1751.399692] usb-storage 1-1.1:1.0: USB Mass Storage device detected
[ 1751.399902] scsi6 : usb-storage 1-1.1:1.0
[ 1751.400160] usbcore: registered new interface driver usb-storage
[ 1752.401479] scsi 6:0:0:0: Direct-Access     Corsair  Voyager GT 3.0   1.00 PQ: 0 ANSI: 6
[ 1752.402991] sd 6:0:0:0: [sdb] 125132800 512-byte logical blocks: (64.0 GB/59.6 GiB)
[ 1752.403484] sd 6:0:0:0: [sdb] Write Protect is off
[ 1752.403494] sd 6:0:0:0: [sdb] Mode Sense: bf 00 00 00
[ 1752.403965] sd 6:0:0:0: [sdb] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[ 1752.407984]  sdb: sdb1
[ 1752.410330] sd 6:0:0:0: [sdb] Attached SCSI removable disk
[ 2061.051585] usb 1-1.1: USB disconnect, device number 6
[ 2071.978992] usb 1-1.1: new high-speed USB device number 7 using ehci-pci
[ 2072.066007] usb 1-1.1: New USB device found, idVendor=1b1c, idProduct=1a09
[ 2072.066018] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 2072.066023] usb 1-1.1: Product: Voyager GT 3.0
[ 2072.066027] usb 1-1.1: Manufacturer: Corsair
[ 2072.066031] usb 1-1.1: SerialNumber: 13270000000097772005
[ 2072.066555] usb-storage 1-1.1:1.0: USB Mass Storage device detected
[ 2072.067782] scsi7 : usb-storage 1-1.1:1.0
[ 2073.069912] scsi 7:0:0:0: Direct-Access     Corsair  Voyager GT 3.0   1.00 PQ: 0 ANSI: 6
[ 2073.071269] sd 7:0:0:0: [sdb] 125132800 512-byte logical blocks: (64.0 GB/59.6 GiB)
[ 2073.071713] sd 7:0:0:0: [sdb] Write Protect is off
[ 2073.071723] sd 7:0:0:0: [sdb] Mode Sense: bf 00 00 00
[ 2073.072339] sd 7:0:0:0: [sdb] Write cache: disabled, read cache: enabled, doesn't support DPO or FUA
[ 2073.076501]  sdb: sdb1
[ 2073.079402] sd 7:0:0:0: [sdb] Attached SCSI removable disk
[ 2096.886859] usb 1-1.1: USB disconnect, device number 7
[ 2117.797473] usb 1-1.1: new high-speed USB device number 8 using ehci-pci
[ 2118.417994] usb 1-1.1: New USB device found, idVendor=1b1c, idProduct=1ab1
[ 2118.418005] usb 1-1.1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 2118.418010] usb 1-1.1: Product: Voyager
[ 2118.418014] usb 1-1.1: Manufacturer: Corsair
[ 2118.418018] usb 1-1.1: SerialNumber: AA00000020000166
[ 2118.418821] usb-storage 1-1.1:1.0: USB Mass Storage device detected
[ 2118.419474] scsi8 : usb-storage 1-1.1:1.0
[ 2121.131648] scsi 8:0:0:0: Direct-Access     Corsair  Voyager          1100 PQ: 0 ANSI: 0 CCS
[ 2124.586893] sd 8:0:0:0: [sdb] 62652416 512-byte logical blocks: (32.0 GB/29.8 GiB)
[ 2124.588128] sd 8:0:0:0: [sdb] Write Protect is off
[ 2124.588139] sd 8:0:0:0: [sdb] Mode Sense: 43 00 00 00
[ 2124.589469] sd 8:0:0:0: [sdb] No Caching mode page found
[ 2124.589480] sd 8:0:0:0: [sdb] Assuming drive cache: write through
[ 2124.594178] sd 8:0:0:0: [sdb] No Caching mode page found
[ 2124.594188] sd 8:0:0:0: [sdb] Assuming drive cache: write through
[ 2124.595224]  sdb: sdb1
[ 2124.599138] sd 8:0:0:0: [sdb] No Caching mode page found
[ 2124.599149] sd 8:0:0:0: [sdb] Assuming drive cache: write through
[ 2124.599155] sd 8:0:0:0: [sdb] Attached SCSI removable disk
[ 2153.455570] usb 1-1.1: USB disconnect, device number 8



You need more infos?

Thanks
wkauz
 
 View user's profile Send private message  
Reply with quote Back to top
wkauzOffline
Post subject: RE: USB-Sticks not mount after DU  PostPosted: 30.05.2014, 08:41



Joined: 2010-09-13
Posts: 27
Location: Saarbrücken/Germany///SO Asia
Status: Offline
further particulars:



root@aptosidbox:/etc# blkid -o list -w /dev/null
device fs_type label mount point UUID
-------------------------------------------------------------------------------------------------------------------------------------------------------------
/dev/sda1 ntfs SYSTEM_DRV /media/disk1part1 4CD222ACD2229A6A
/dev/sda2 ntfs Windows7_OS /media/disk1part2 D6342491342476A1
/dev/sda3 ntfs Lenovo_Recovery /media/disk1part3 C44227A742279D64
/dev/sda4 ext4 / f3ace352-d411-4490-aa90-0a4e0380fca4
/dev/sdb1 vfat CORSAIR (not mounted) 2C29-0AED


and:


root@aptosidbox:/etc# cat fstab
UUID=4CD222ACD2229A6A /media/disk1part1 ntfs auto,users,ro,dmask=0022,fmask=0133,nls=utf8 0 0
UUID=D6342491342476A1 /media/disk1part2 ntfs auto,users,ro,dmask=0022,fmask=0133,nls=utf8 0 0
UUID=C44227A742279D64 /media/disk1part3 ntfs auto,users,ro,dmask=0022,fmask=0133,nls=utf8 0 0
UUID=f3ace352-d411-4490-aa90-0a4e0380fca4 / ext4 defaults,relatime,errors=remount-ro 0 1
root@aptosidbox:/etc#
 
 View user's profile Send private message  
Reply with quote Back to top
slhOffline
Post subject: RE: USB-Sticks not mount after DU  PostPosted: 31.05.2014, 05:48



Joined: 2010-08-25
Posts: 750

Status: Offline
Installing "systemd-sysv" should fix that problem (after a reboot).
 
 View user's profile Send private message  
Reply with quote Back to top
wkauzOffline
Post subject: RE: USB-Sticks not mount after DU  PostPosted: 31.05.2014, 11:05



Joined: 2010-09-13
Posts: 27
Location: Saarbrücken/Germany///SO Asia
Status: Offline
Thanks for your effort!

But the problem persist.


apt:
    root@aptosidbox:/home/wkauz# apt-get install systemd-sysv
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut.
    Statusinformationen werden eingelesen.... Fertig
    Die folgenden Pakete werden ENTFERNT:
    sysvinit-core
    Die folgenden NEUEN Pakete werden installiert:
    systemd-sysv
    0 aktualisiert, 1 neu installiert, 1 zu entfernen und 26 nicht aktualisiert.
    Es müssen 22,8 kB an Archiven heruntergeladen werden.
    Nach dieser Operation werden 184 kB Plattenplatz freigegeben.
    Möchten Sie fortfahren? [J/n] J
    Holen: 1 http://ftp.th.debian.org/debian/ sid/main systemd-sysv amd64 204-10 [22,8 kB]
    Es wurden 22,8 kB in 0 s geholt (64,5 kB/s).
    dpkg: sysvinit-core: Abhängigkeitsprobleme, wird aber wie gefordert dennoch entfernt:
    sysvinit hängt ab von sysvinit-core | upstart | systemd-sysv; aber:
    Paket sysvinit-core soll entfernt werden.
    Paket upstart ist nicht installiert.
    Paket systemd-sysv ist nicht installiert.

    (Lese Datenbank ... 127289 Dateien und Verzeichnisse sind derzeit installiert.)
    Entfernen von sysvinit-core (2.88dsf-53) ...
    Trigger für man-db (2.6.7.1-1) werden verarbeitet ...
    Vormals nicht ausgewähltes Paket systemd-sysv wird gewählt.
    (Lese Datenbank ... 127265 Dateien und Verzeichnisse sind derzeit installiert.)
    Vorbereitung zum Entpacken von .../systemd-sysv_204-10_amd64.deb ...
    Entpacken von systemd-sysv (204-10) ...
    Trigger für man-db (2.6.7.1-1) werden verarbeitet ...
    systemd-sysv (204-10) wird eingerichtet ...



Dolphin:
    Beim Zugriff auf „29,9 GiB Wechselmedium“ ist ein Fehler aufgetreten, die Meldung lautet: An unspecified error has occurred: Not authorized to perform operation


Thanks
wkauz
 
 View user's profile Send private message  
Reply with quote Back to top
slhOffline
Post subject: RE: USB-Sticks not mount after DU  PostPosted: 31.05.2014, 19:46



Joined: 2010-08-25
Posts: 750

Status: Offline
policykit-1 is installed and the most recent/ current version?
 
 View user's profile Send private message  
Reply with quote Back to top
wkauzOffline
Post subject: RE: USB-Sticks not mount after DU  PostPosted: 01.06.2014, 07:09



Joined: 2010-09-13
Posts: 27
Location: Saarbrücken/Germany///SO Asia
Status: Offline
The last week policykit-1 was "hold", include the day of my last DU at the 30.5.
Now it's open. But to do an upgrade from Vers. 0.105-4 to 0.105-6, I get new problems during the DU:

After Log-out from KDE and changing to a terminal und change to init 3, the internetconnection is cuted.
After init 5 and back in KDE still no internetconnection.

Directly going over KDE in a Terminal-windows all is ok. But this is not the right way.
How to do?
Directly going in a terminal, without starting KDE, likewise no internetconnection.

Thanks wkauz
 
 View user's profile Send private message  
Reply with quote Back to top
wkauzOffline
Post subject: RE: USB-Sticks not mount after DU  PostPosted: 03.06.2014, 06:10



Joined: 2010-09-13
Posts: 27
Location: Saarbrücken/Germany///SO Asia
Status: Offline
Problem is solved!

After a reconfigure of the wlan0 in init 3 with CENI, I got my DU and the USB-Stick-Problem is obsoled.
 
 View user's profile Send private message  
Reply with quote Back to top
rtrippOffline
Post subject: RE: USB-Sticks not mount after DU  PostPosted: 10.09.2014, 12:31



Joined: 2010-09-13
Posts: 3
Location: Victoria, Texas
Status: Offline
Thanks slh - a couple of weeks ago my du's had lost non-root mounts of usb-sticks (tried attacks of chown & udev purge that had failed)

"Reboot" after purge of systemd-shim and install systemd-sysv repaired me

(Thanks also for the years of this OS enjoyment)
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio