Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
arwaOffline
15 Post subject: udevd: GOTO 'acl_end' has no matching label  PostPosted: 17.10.2010, 17:07



Joined: 2010-09-11
Posts: 183

Status: Offline
Hi,

I just did an dist-upgrade and when rebooting the system some udev-errors did show up. When restarting udev afterwards I can see these entries in the daemon.log:
      Code:
Oct 17 19:02:10 lala udevd[2931]: GOTO 'acl_end' has no matching label in: '/lib/udev/rules.d/70-acl.rules'
Oct 17 19:02:10 lala udevd[2931]: GOTO 'acl_end' has no matching label in: '/lib/udev/rules.d/70-acl.rules'


      Code:
ii  libgudev-1.0-0                                163-1
ii  libudev0                                      163-1
ii  udev                                          163-1
ii  udev-config-aptosid                           0.11.2


Last edited by arwa on 17.10.2010, 18:53; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
w7rmsOffline
Post subject: RE: udevd: GOTO  PostPosted: 17.10.2010, 18:15



Joined: 2010-09-11
Posts: 7

Status: Offline
The last line in the /lib/udev/rules.d/70-acl.rules file appears to be missing the closing quote.

LABEL="acl_end


Adding the closing quote seem to solve the problem.
 
 View user's profile Send private message  
Reply with quote Back to top
slhOffline
Post subject: RE: udevd: GOTO  PostPosted: 17.10.2010, 18:24



Joined: 2010-08-25
Posts: 737

Status: Offline
http://bugs.debian.org/600446
 
 View user's profile Send private message  
Reply with quote Back to top
arwaOffline
15 Post subject:   PostPosted: 17.10.2010, 18:53



Joined: 2010-09-11
Posts: 183

Status: Offline
"but thankfully it has no noticeable
side effects."

also it seems to be fixed in the aptosid version: 163-1+c0.aptosid.1

Thanks,
arwa
 
 View user's profile Send private message  
Reply with quote Back to top
DeepDayzeOffline
Post subject:   PostPosted: 17.10.2010, 19:02



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
Darn those typos

And i chuckled at the post "the editor eat it" Smile
 
 View user's profile Send private message  
Reply with quote Back to top
ConvBSDOffline
Post subject:   PostPosted: 19.10.2010, 07:11



Joined: 2010-09-16
Posts: 30

Status: Offline
Thanks.
I will try to fix the problem when i'll be back at home.
Best wishes
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio