Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
beppe_rmOffline
Post subject: stopped on battery  PostPosted: 17.10.2010, 11:50



Joined: 2010-09-23
Posts: 41
Location: rome
Status: Offline
hi friends,

when I boot on battery it stops at "udev very populated", some returns are necessary for each subsequent line; at the end it remains on console without enter in grafic mode.
may be some service I wrang to activate?
many thanks

beppe

ps: battery is ok,
 
 View user's profile Send private message  
Reply with quote Back to top
slhOffline
Post subject: RE: stopped on battery  PostPosted: 17.10.2010, 11:53



Joined: 2010-08-25
Posts: 731

Status: Offline
Remove the quiet boot parameter, to achieve a little more verbosity. Additionally you should let it sit 5-10 minutes, it will likely recover and boot through, however dmesg will show exactly what failed then.
 
 View user's profile Send private message  
Reply with quote Back to top
beppe_rmOffline
Post subject: RE: stopped on battery  PostPosted: 26.10.2010, 16:14



Joined: 2010-09-23
Posts: 41
Location: rome
Status: Offline
thanks, I tried with no result; may be I changed some parameter?
anyway, I reinstalled, and now all goes well.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio