Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
cookdavOffline
Post subject: SOLVED: Bluetooth on aptosid (bluez vs bluedevil vs ?)  PostPosted: 03.11.2010, 15:45



Joined: 2010-10-08
Posts: 18
Location: Manchester,NH and Sarasota,FL
Status: Offline
[Found a few existing threads about Bluetooth, but starting a new one.]

On an earlier bluetooth-reply, Devil suggested trying the packages 'bluez' and 'bluedevil'.
Seems 'bluez' is installed by default, but that does NOT get me a bluetooth-icon in the
sys-tray, when I plug-in either of my two bluetooth USB-adapters (a 'Trendnet' and an 'Encore').

So, based on another reply (saying 'bluedevil' worked for them), I installed the optional package
'bluedevil'. Had to reboot, but THEN I DID get the bluetooth-icon in the sys-tray.

So, I figured I was 'good to go'.

Nope. The problem then, was that my cellphone (LG VX-8300)
wouldn't pair with either USB-bluetooth-adapter (tried each, sequentially, with reboots).
And, this cellphone DID previously pair with both USB-adapters,
about a year ago, under MEPIS.8.0/KDE-3.x.

Fwiw, the MEPIS-8.5 folks assert that Bluetooth/KDE-4.x has been an 'unhappy marriage'
(bluetooth-on-MEPIS-8.5 gets mixed reviews).

For another 'data-point', I booted up Kubuntu 10.04, and my USB-adapters DO cause a
Bluetooth-icon to appear in sys-tray there. (They seem to have 'bluez' loaded...no sign
at all that they've even heard of 'bluedevil'.)
And, pairing with my cellphone DOES work there!

When I posted a query in MEPIS forums, saying I had 'bluedevil' loaded as:
Candidate: 1.0~rc3-2
Version table:
1.0~rc3-2 0
500 http://ftp.us.debian.org/debian/ sid/main i386 Packages
100 /var/lib/dpkg/status

someone suggested:

"Install BlueDevil 1.0rc4, (sid is bluedevil (1.0~rc3-2))"

Anyone have Bluetooth-pairing working with a USB-bluetooth-adapter under
aptosid, who can advise what the issues might be and/or what to try?

_________________
antiX-8.5 'rolls on testing-repo'
LAPTOP: MEPIS-11-RC1/aptosid/Vista
video:Intel945

LAPTOP#2: Win-7/aptosid
Video: Intel4

DESKTOP: aptosid/antiX-8.5/Win-XP


Last edited by cookdav on 05.11.2010, 13:17; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
phenOffline
Post subject: RE: Bluetooth on aptosid (bluez vs bluedevil vs ?)  PostPosted: 03.11.2010, 17:04



Joined: 2010-09-11
Posts: 27

Status: Offline
I have bluetooth pairing working on my desktop pc with a dongle, and on my notebook.
Recently I gave bluedevil a try, after I was going with blueman for a long time never having had an issue with it except for it being GTK.
However, no way I could get bluedevil to work, so I switched back to blueman, which, at least for my 2 machines, works entirely flawless and smooth.

So my recommendation is definitely: blueman!
 
 View user's profile Send private message  
Reply with quote Back to top
cookdavOffline
Post subject: RE: Bluetooth on aptosid (bluez vs bluedevil vs ?)  PostPosted: 05.11.2010, 13:16



Joined: 2010-10-08
Posts: 18
Location: Manchester,NH and Sarasota,FL
Status: Offline
Yes, that got it. Paired successfully, using package 'blueman'.

Thanks for the help!

[Not sure why 'blueman' isn't installed by default, but maybe it only works for
some devices!? (Back under KDE-3.x, Bluetooth worked right OOTB, as I recall.)]

Marking this thread 'SOLVED'.

_________________
antiX-8.5 'rolls on testing-repo'
LAPTOP: MEPIS-11-RC1/aptosid/Vista
video:Intel945

LAPTOP#2: Win-7/aptosid
Video: Intel4

DESKTOP: aptosid/antiX-8.5/Win-XP
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio