Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
ehabredaOffline
Post subject: WLan  PostPosted: 05.12.2010, 11:54



Joined: 2010-12-05
Posts: 1
Location: Qatar
Status: Offline
Hello to all,

I just installed the latest version of Aptosid.
Try to figure out how to setup wlan BT43 with ceni...no success!
I have tried to use the debian way on:
http://wiki.debian.org/wl
and install the kde network manager and uninstall ceni!!!...also didn't succeeded to solve it!
I have 64 bit edition and only have wired connection.

Then I gave up and tried to follow the instructions in manual but when i type fw-detect i have nothing at all!!

I would like to have any help to roll back everything to its original state so that i can try ceni again.

Regards to all. Razz
 
 View user's profile Send private message  
Reply with quote Back to top
muchan
Post subject: RE: WLan  PostPosted: 05.12.2010, 20:53
Moderator


Joined: 2010-09-11
Posts: 468

to restore ceni, it's basically
# apt-get install ceni
but if it's totally new installation, just reinstall all over again
won't take much time, and your are sure to come to "original state".
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: WLan  PostPosted: 05.12.2010, 21:56



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
and let us know what 'nicinfo' says to be able to know your chipset.
knetworkmanager is not a good tool btw, its mostly broken.

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio