Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
snvvOffline
Post subject: 2.6.37 display problem [solved]  PostPosted: 10.01.2011, 17:54



Joined: 2010-09-13
Posts: 287

Status: Offline
Hello
With 2.6.37 from time to time I have some issues with the picture of my monitor. For example with **removed** when I go full screen and I can see some artificial colors on the screen. Similar problems I have with other apps, even in web-pages.
With minitube when I go full screen system is hang.

Please note that when I use 2.6.36 I have no issue at all.

I am not sure what info are relevant to use for debuging purpuses.

Regards
snvv


Last edited by snvv on 26.01.2011, 22:32; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
devilOffline
Post subject: RE: 2.6.37 dispaly problem  PostPosted: 10.01.2011, 19:01



Joined: 2010-08-26
Posts: 491
Location: Berlin
Status: Offline
first of all the make of your video card

greetz
devil
 
 View user's profile Send private message  
Reply with quote Back to top
snvvOffline
Post subject:   PostPosted: 10.01.2011, 21:51



Joined: 2010-09-13
Posts: 287

Status: Offline
It is an integrated HD3200.
Regards
snvv
 
 View user's profile Send private message  
Reply with quote Back to top
snvvOffline
Post subject:   PostPosted: 26.01.2011, 22:29



Joined: 2010-09-13
Posts: 287

Status: Offline
Ok with latest kernel and mesa from experimental the situation is much much better.
Regards
snvv
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio