Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
NicOffline
Post subject: Dell Vostro Microphone problem  PostPosted: 06.01.2011, 18:03



Joined: 2011-01-06
Posts: 6

Status: Offline
Hi,

I got a problem with my Dell Vostro 1220 using aptosid. I don't get any signal over the microphone. The firmware is installed and I turned the panel to 100%. The sound is working. I also installed the alsamixer and put all panels on 100%. No success... Neither over skype nor over tools like arecord the microphone recognizes any voice...

Does anyone has an idea how I can get this problem solved?

Thanx.
 
 View user's profile Send private message  
Reply with quote Back to top
delta9Offline
Post subject:   PostPosted: 07.01.2011, 16:18



Joined: 2010-09-14
Posts: 17
Location: Agrinio, Greece
Status: Offline
THis might not be any relevant to your problem but have you set the "input source" (or something like that) to the correct device?

_________________
Replying "mine works" is not a solution to someone's problem...
 
 View user's profile Send private message  
Reply with quote Back to top
NicOffline
15 Post subject: sometimes it's easier than it seemed to be...  PostPosted: 07.01.2011, 17:40



Joined: 2011-01-06
Posts: 6

Status: Offline
It was quite simple... The Pannels for "Capture" were on 100%, but it wasn't activated...! Sorry for stealing your time... Embarassed
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio