Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
ragupoOffline
15 Post subject: gimp-plugin-registry conflicts with gimp 2.7.2~git20100807  PostPosted: 20.02.2011, 15:23



Joined: 2010-09-11
Posts: 29
Location: Copenhagen
Status: Offline
Todays d-u revealed an error due to gimp-plugin-registry conflicting with gimp 2.7.2~git20100807
my box:
      Code:
Host/Kernel/OS  "mybox" running Linux 2.6.37-1.slh.1-aptosid-amd64 x86_64 [ aptosid 2010-03 Ἀπάτη - kde-full - (201012262151) ]
CPU Info        (1) Intel Core2 Duo T9550 @ 6144 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 2667.000 MHz ]
                (2) Intel Core2 Duo T9550 @ 6144 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 2667.000 MHz ]
Videocard       Intel Mobile 4 Series Chipset Integrated Graphics Controller  X.Org 1.9.4  [ 1680x1050@60.0hz ]
                ATI Mobility Radeon HD 3650
Network cards   Intel 82567LM Gigabit
                Intel Ultimate N WiFi Link 5300
                Ericsson F3507g Mobile Broadband Minicard Composite Device
Processes 155 | Uptime 7:35 | Memory 875.9/3861.3MB | HDD WDC WD3200BEVS-0 Size 320GB (24%used) | Client Shell | Infobash v3.34
I removed the package gimp-plugin-registry to finish the d-u. Trying to get it back reveals:
      Code:
# LANG=C apt-get install gimp-plugin-registry
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Suggested packages:
  icc-profiles
Recommended packages:
  gimp-gmic
The following NEW packages will be installed:
  gimp-plugin-registry
0 upgraded, 1 newly installed, 0 to remove and 2 not upgraded.
Need to get 0 B/1640 kB of archives.
After this operation, 4911 kB of additional disk space will be used.
(Reading database ... 176373 files and directories currently installed.)
Unpacking gimp-plugin-registry (from .../gimp-plugin-registry_3.5.2-2_amd64.deb) ...
dpkg: error processing /var/cache/apt/archives/gimp-plugin-registry_3.5.2-2_amd64.deb (--unpack):
 trying to overwrite '/usr/lib/gimp/2.0/plug-ins/file-xmc', which is also in package gimp 2.7.2~git20100807
configured to not write apport reports
                                      dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/gimp-plugin-registry_3.5.2-2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


Last edited by ragupo on 20.02.2011, 16:21; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
DeepDayzeOffline
Post subject: RE: gimp-plugin-registry conflicts with gimp 2.7.2~git201008  PostPosted: 20.02.2011, 15:32



Joined: 2010-09-11
Posts: 616
Location: USA
Status: Offline
Some of the plugins that are in the gimp-plugins-registry are apparently now included in that GIMP package version
 
 View user's profile Send private message  
Reply with quote Back to top
towoOnline!
Post subject: RE: gimp-plugin-registry conflicts with gimp 2.7.2~git201008  PostPosted: 20.02.2011, 16:06



Joined: 2010-09-13
Posts: 499
Location: Pößneck / Thüringen
Status: Online!
I have a fixed version uploaded.
 
 View user's profile Send private message  
Reply with quote Back to top
ragupoOffline
Post subject: RE: gimp-plugin-registry conflicts with gimp 2.7.2~git201008  PostPosted: 20.02.2011, 16:20



Joined: 2010-09-11
Posts: 29
Location: Copenhagen
Status: Offline
Thx towo
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio