Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
finottiOffline
Post subject: [solved] empathy to be removed  PostPosted: 01.03.2011, 11:32



Joined: 2010-09-12
Posts: 294

Status: Offline
Here are the details:

      Code:

root@debian[/home/finotti]# apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages have been kept back:
  gstreamer0.10-plugins-bad libgstreamer0.10-0 linux-headers-2.6-aptosid-amd64 linux-image-2.6-aptosid-amd64 **removed** python-sip
  python-sip-dev qemu-kvm
The following packages will be upgraded:
  aptosid-manual-common aptosid-manual-en bind9-host chromium-browser-inspector console-setup consolekit cpp-4.4 dictionaries-common
  distro-defaults dnsutils ekiga empathy fluxbox g++-4.4 gcc-4.4 gcc-4.4-base ghostscript ghostscript-cups ghostscript-x icedtea6-plugin
  infobash k3b keyboard-configuration latex-beamer libaio1 libavahi-client3 libavahi-common-data libavahi-common3 libavahi-glib1
  libavahi-qt3-1 libbind9-60 libc-bin libc-dev-bin libc6 libc6-dev libc6-i386 libccid libck-connector0 libdns69 libgadu3 libgnutls26
  libgs9 libgs9-common libgstfarsight0.10-0 libisc62 libisccc60 libisccfg62 libjs-jquery libk3b6 libk3b6-extracodecs liblwres60 libmsn0.3
  libmtp8 libraptor1 libraptor2-0 librasqal3 librdf0 libreoffice-base-core libreoffice-calc libreoffice-common libreoffice-core
  libreoffice-draw libreoffice-help-en-us libreoffice-impress libreoffice-kde libreoffice-l10n-pt-br libreoffice-math
  libreoffice-pdfimport libreoffice-style-galaxy libreoffice-writer libruby1.8 libslv2-9 libstdc++6-4.4-dev libxine1 libxine1-bin
  libxine1-console libxine1-ffmpeg libxine1-misc-plugins libxine1-plugins libxine1-x linux-libc-dev locales nvidia-libvdpau-dev
  openjdk-6-jre openjdk-6-jre-headless openjdk-6-jre-lib rsyslog ruby1.8 ttf-opensymbol uno-libs3 ure wine x11-common xorg xserver-xorg
  xserver-xorg-input-all xserver-xorg-video-all xutils
98 upgraded, 0 newly installed, 0 to remove and 8 not upgraded.
Need to get 386 kB/220 MB of archives.
After this operation, 731 kB of additional disk space will be used.
Do you want to continue [Y/n]? n
Abort.


More precisely:

      Code:

root@debian[/home/finotti]# apt-get dist-upgrade -o Debug::pkgProblemResolver=1
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Starting
Starting 2
Investigating (0) libgstreamer0.10-0 [ amd64 ] < 0.10.30-1 -> 0.10.32-3 > ( libs )
Broken libgstreamer0.10-0:amd64 Conflicts on gstreamer0.10-plugins-bad [ amd64 ] < 0.10.19-2+b2 -> 0.10.19-2.1 | 0.10.21-1 > ( libs ) (< 0.10.20.2)
  Considering gstreamer0.10-plugins-bad:amd64 2 as a solution to libgstreamer0.10-0:amd64 55
  Added gstreamer0.10-plugins-bad:amd64 to the remove list
  Conflicts//Breaks against version 0.10.19-2+b2 for gstreamer0.10-plugins-bad but that is not InstVer, ignoring
  Fixing libgstreamer0.10-0:amd64 via remove of gstreamer0.10-plugins-bad:amd64
[snip]
Broken libgstfarsight0.10-0:amd64 Depends on gstreamer0.10-plugins-bad [ amd64 ] < 0.10.19-2+b2 -> 0.10.19-2.1 | 0.10.21-1 > ( libs ) (>= 0.10.17)
  Considering gstreamer0.10-plugins-bad:amd64 2 as a solution to libgstfarsight0.10-0:amd64 3
  Added gstreamer0.10-plugins-bad:amd64 to the remove list
  Fixing libgstfarsight0.10-0:amd64 via keep of gstreamer0.10-plugins-bad:amd64
 Try to Re-Instate (0) python-sip:amd64
 Try to Re-Instate (0) gstreamer0.10-plugins-bad:amd64
Re-Instated gstreamer0.10-plugins-bad:amd64 (2 vs 2)
[snip]
Broken libgstreamer0.10-0:amd64 Conflicts on gstreamer0.10-plugins-bad [ amd64 ] < 0.10.19-2+b2 -> 0.10.19-2.1 | 0.10.21-1 > ( libs ) (< 0.10.20.2)
  Considering gstreamer0.10-plugins-bad:amd64 2 as a solution to libgstreamer0.10-0:amd64 55
  Added gstreamer0.10-plugins-bad:amd64 to the remove list
  Conflicts//Breaks against version 0.10.19-2+b2 for gstreamer0.10-plugins-bad but that is not InstVer, ignoring
  Fixing libgstreamer0.10-0:amd64 via remove of gstreamer0.10-plugins-bad:amd64
Investigating (1) libgstfarsight0.10-0 [ amd64 ] < 0.0.24-2 -> 0.0.26-1 > ( libs )
Broken libgstfarsight0.10-0:amd64 Depends on gstreamer0.10-plugins-bad [ amd64 ] < 0.10.19-2+b2 -> 0.10.19-2.1 | 0.10.21-1 > ( libs ) (>= 0.10.17)
  Considering gstreamer0.10-plugins-bad:amd64 2 as a solution to libgstfarsight0.10-0:amd64 3
  Added gstreamer0.10-plugins-bad:amd64 to the remove list
  Fixing libgstfarsight0.10-0:amd64 via keep of gstreamer0.10-plugins-bad:amd64
 Try to Re-Instate (1) python-sip-dev:amd64
Investigating (2) libgstreamer0.10-0 [ amd64 ] < 0.10.30-1 -> 0.10.32-3 > ( libs )
Broken libgstreamer0.10-0:amd64 Conflicts on gstreamer0.10-plugins-bad [ amd64 ] < 0.10.19-2+b2 -> 0.10.19-2.1 | 0.10.21-1 > ( libs ) (< 0.10.20.2)
  Conflicts//Breaks against version 0.10.19-2.1 for gstreamer0.10-plugins-bad but that is not InstVer, ignoring
  Considering gstreamer0.10-plugins-bad:amd64 2 as a solution to libgstreamer0.10-0:amd64 55
  Added gstreamer0.10-plugins-bad:amd64 to the remove list
  Fixing libgstreamer0.10-0:amd64 via remove of gstreamer0.10-plugins-bad:amd64
Investigating (2) libgstfarsight0.10-0 [ amd64 ] < 0.0.24-2 -> 0.0.26-1 > ( libs )
Broken libgstfarsight0.10-0:amd64 Depends on gstreamer0.10-plugins-bad [ amd64 ] < 0.10.19-2+b2 -> 0.10.19-2.1 | 0.10.21-1 > ( libs ) (>= 0.10.17)
  Considering gstreamer0.10-plugins-bad:amd64 55 as a solution to libgstfarsight0.10-0:amd64 3
  Removing libgstfarsight0.10-0:amd64 rather than change gstreamer0.10-plugins-bad:amd64
Investigating (2) libtelepathy-farsight0 [ amd64 ] < 0.0.16+is.0.0.14-1 | 0.0.16+really-1 > ( libs )
Broken libtelepathy-farsight0:amd64 Depends on libgstfarsight0.10-0 [ amd64 ] < 0.0.24-2 -> 0.0.26-1 > ( libs ) (>= 0.0.3)
  Considering libgstfarsight0.10-0:amd64 55 as a solution to libtelepathy-farsight0:amd64 1
  Removing libtelepathy-farsight0:amd64 rather than change libgstfarsight0.10-0:amd64
Investigating (2) empathy [ amd64 ] < 2.30.3-1 -> 2.30.3-1+b2 | 2.91.90.2-1 > ( gnome )
Broken empathy:amd64 Depends on libgstfarsight0.10-0 [ amd64 ] < 0.0.24-2 -> 0.0.26-1 > ( libs ) (>= 0.0.1)
  Considering libgstfarsight0.10-0:amd64 55 as a solution to empathy:amd64 0
  Removing empathy:amd64 rather than change libgstfarsight0.10-0:amd64
Done
[snip]


Here are the versions:

      Code:

root@debian[/home/finotti]# apt-cache policy empathy
empathy:
  Installed: 2.30.3-1
  Candidate: 2.30.3-1+b2
  Version table:
     2.91.90.2-1 0
         50 http://ftp.us.debian.org/debian/ experimental/main amd64 Packages
     2.30.3-1+b2 0
        500 http://ftp.us.debian.org/debian/ sid/main amd64 Packages
 *** 2.30.3-1 0
        100 /var/lib/dpkg/status


      Code:

root@debian[/home/finotti]# apt-cache policy gstreamer0.10-plugins-bad
gstreamer0.10-plugins-bad:
  Installed: 0.10.19-2+b2
  Candidate: 0.10.19-2.1
  Version table:
     0.10.21-1 0
         50 http://ftp.us.debian.org/debian/ experimental/main amd64 Packages
     0.10.19-2.1 0
        500 http://ftp.us.debian.org/debian/ sid/main amd64 Packages
 *** 0.10.19-2+b2 0
        100 /var/lib/dpkg/status


And some info about the system:

      Code:

root@debian[/home/finotti]# infobash -v 3
Host/Kernel/OS  "debian" running Linux 2.6.37-1.slh.3-aptosid-amd64 x86_64 [ aptosid 2010-02 Κῆρες - kde-full - (201009132215) ]
CPU Info        (1) Intel Core2 Duo E8400 @ 6144 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 2999.601 MHz ]                           
                (2) Intel Core2 Duo E8400 @ 6144 KB cache flags( sse3 ht nx lm vmx ) clocked at [ 2999.601 MHz ]                           
Videocard       nVidia G86 [GeForce 8500 GT]  X.Org 1.9.4  [ 1280x1024@50.0hz ]                                                           
Network cards   nVidia MCP55                                                                                                               
                nVidia MCP55                                                                                                               
Processes 164 | Uptime 1day | Memory 2477.9/8005.8MB | HDD
ST3500320AS,WDC WD1500ADFD-0,WDC WD1001FALS-0,ST31000528AS Size 2650GB
(34%used) | GLX Renderer GeForce 8500 GT/PCI/SSE2 | GLX Version 3.3.0
NVIDIA 270.26 | Client Shell | Infobash v3.34


In the end I suspect it is probably just a matter of waiting a little.

Best to all,

Luis


Last edited by finotti on 02.03.2011, 03:20; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
finottiOffline
Post subject: RE: empathy to be removed  PostPosted: 02.03.2011, 03:20



Joined: 2010-09-12
Posts: 294

Status: Offline
The issue is now fixed with the new libgstreamer0.10-0. I'll mark this as solved.
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio