Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
Luis_POffline
15 Post subject: [Solved] Mouse issue  PostPosted: 13.02.2011, 12:11



Joined: 2010-09-11
Posts: 146
Location: Barcelona, Spain
Status: Offline
As a result of last changes in xserver/xorg the 3 buttons emulation of my mouse has gone. I use xfce as desktop environment and this feature (mouse with 3 buttons) is necessary.

Does somebody know how restart emulate3button function?

Regards.

Luis_P


Last edited by Luis_P on 13.02.2011, 12:41; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
GdV87Offline
Post subject: RE: Mouse issue  PostPosted: 13.02.2011, 12:15



Joined: 2010-10-11
Posts: 63
Location: Italy
Status: Offline
Have you tried to use gpointing-device-settings ?
For me that worked.

GdV87
 
 View user's profile Send private message  
Reply with quote Back to top
Luis_POffline
Post subject:   PostPosted: 13.02.2011, 12:40



Joined: 2010-09-11
Posts: 146
Location: Barcelona, Spain
Status: Offline
No, i didn't know gpointing-device-settings.

I've installed it, and the 3-button-emulation is working again.

Thanks a lot.

Luis_P
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio