Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
muchan
Post subject:   PostPosted: 04.03.2011, 23:10
Moderator


Joined: 2010-09-11
Posts: 468

python-kde4 is not apapted to sip-api-8.1,
and this is the topic of splited thread:
http://aptosid.com/index.php?name=PNphp ... &t=922
 
 View user's profile Send private message  
Reply with quote Back to top
pumrelOffline
Post subject:   PostPosted: 05.03.2011, 14:10



Joined: 2010-09-14
Posts: 117
Location: Czech Republic
Status: Offline
Hello,
I did a mistake not having read which packages were going to be removed Sad I need plasma-scriptengine-python for my gmail applet. Can you advise me please what should I do to be able to install the package again?

_________________
Petr
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
muchan
Post subject:   PostPosted: 05.03.2011, 17:55
Moderator


Joined: 2010-09-11
Posts: 468

Enable "stable" repo of debian in debian.list

# apt-get update
then
# apt-get install python-sip/stable python-qt4/stable python-kde4/stable plasma-scriptengine-python
could be less verbose, but this would go.

don't forget to edit the stable out again.
 
 View user's profile Send private message  
Reply with quote Back to top
pumrelOffline
Post subject:   PostPosted: 05.03.2011, 19:21



Joined: 2010-09-14
Posts: 117
Location: Czech Republic
Status: Offline
Thank you muchan Smile

_________________
Petr
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio