Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
detaosOffline
15 Post subject: [solved] libgmp3-dev to be removed  PostPosted: 08.03.2011, 03:38
Team Member


Joined: 2010-08-26
Posts: 166
Location: floating in the ether
Status: Offline
thought i'd finally get a d-u in now that the python issue is fully sorted, and now apt wants to remove libgmp3-dev on amd64 Sad

      Code:
# apt-get dist-upgrade -d
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be REMOVED:
  libgmp3-dev
The following NEW packages will be installed:
  cpp-4.5 g++-4.5 g++-4.5-multilib gcc-4.5 gcc-4.5-multilib libcloog-ppl0 libcrush1 libcrypto++8 libebml3 libelfg0 libgmp10 libgmp10-dev libmatroska3
  libmpc2 libppl-c2 libppl7 librados1 libstdc++6-4.5-dev linux-headers-2.6.37-2.slh.6-aptosid-amd64 linux-image-2.6.37-2.slh.6-aptosid-amd64
The following packages will be upgraded:
  acpid aptosid-manual-common aptosid-manual-de aptosid-manual-en binutils bzr cmake cmake-data console-setup consolekit cpp cpp-4.4 dictionaries-common
  distro-defaults dmsetup dvd+rw-tools firmware-iwlwifi fluxbox fuse-utils g++ g++-4.4 g++-4.4-multilib g++-multilib gcc gcc-4.4 gcc-4.4-base
  gcc-4.4-multilib gcc-4.5-base gfxboot-themes-aptosid-2010-02-keres-core ghostscript ghostscript-cups ghostscript-x growisofs gs-common gsfonts-x11
  hostname iceweasel infobash iso-codes k3b keyboard-configuration krename kvm lib32gcc1 lib32gomp1 lib32ncurses5 lib32stdc++6 libaio1 libapr1
  libavahi-client-dev libavahi-client3 libavahi-common-data libavahi-common-dev libavahi-common3 libavahi-glib-dev libavahi-glib1 libc-bin libc-dev-bin
  libc6 libc6-dev libc6-dev-i386 libc6-i386 libcairo-gobject2 libcairo-script-interpreter2 libcairo2 libcairo2-dev libck-connector0 libcurl3
  libcurl3-gnutls libdevmapper1.02.1 libdjvulibre-dev libdjvulibre-text libdjvulibre21 libfuse2 libgadu3 libgc-dev libgc1c2 libgcc1 libgfortran3
  libgmpxx4ldbl libgnome-keyring0 libgnutls-dev libgnutls26 libgnutlsxx26 libgomp1 libgphoto2-2 libgphoto2-port0 libgs9 libgs9-common libgssapi-krb5-2
  libgstreamer0.10-0 libidn11 libjack0 libk3b6 libk3b6-extracodecs libk5crypto3 libkrb5-3 libkrb5support0 liblircclient0 liblvm2app2.2 libmozjs2d
  libmpfr-dev libmpfr4 libmsn0.3 libmtp8 libncurses5 libncurses5-dev libncursesw5 libnss3-1d libnss3-dev libpango1.0-0 libpango1.0-common libpango1.0-dev
  libproc-processtable-perl libraptor1 libraptor2-0 librasqal3 librdf0 libreoffice libreoffice-base libreoffice-base-core libreoffice-calc
  libreoffice-common libreoffice-core libreoffice-draw libreoffice-filter-mobiledev libreoffice-impress libreoffice-java-common libreoffice-kde
  libreoffice-math libreoffice-officebean libreoffice-report-builder-bin libreoffice-style-galaxy libreoffice-style-oxygen libreoffice-writer libslv2-9
  libsox1b libstdc++6 libstdc++6-4.4-dev libsvn1 libtiff4 libtiff4-dev libtiffxx0c2 libvlc5 libvlccore4 libxine1 libxine1-bin libxine1-console
  libxine1-ffmpeg libxine1-misc-plugins libxine1-plugins libxine1-x libxt-dev libxt6 linux-headers-2.6-aptosid-amd64 linux-image-2.6-aptosid-amd64
  linux-libc-dev locales lvm2 mpc ncurses-base ncurses-bin python-bzrlib python-kde4 python-qt4 python-sip qemu qemu-keymaps qemu-kvm qemu-system
  qemu-user qemu-user-static qemu-utils rsyslog shared-desktop-ontologies strace subversion subversion-tools tcl8.5 tk8.5 ttf-dejavu ttf-dejavu-core
  ttf-dejavu-extra ttf-opensymbol tzdata uno-libs3 unp ure vgabios vlc vlc-data vlc-nox vlc-plugin-pulse x11-common xserver-common xserver-xephyr
  xserver-xorg xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-synaptics xserver-xorg-video-all xterm xulrunner-1.9.1 xutils
204 upgraded, 20 newly installed, 1 to remove and 0 not upgraded.
Need to get 360 MB of archives.
After this operation, 230 MB of additional disk space will be used.
Do you want to continue [Y/n]?

_________________
#aptosid-art ftw!
(what would cleary do?)


Last edited by detaos on 08.03.2011, 17:15; edited 1 time in total
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
agaidaOffline
Post subject: RE: libgmp3-dev to be removed  PostPosted: 08.03.2011, 05:27



Joined: 2011-01-16
Posts: 22
Location: Bielefeld
Status: Offline
      Code:

gmp (2:5.0.1+dfsg-6) unstable; urgency=low

  * control: libgmp10-dev provides the old libgmp3-dev package.  This is a
    temporary measure to ease the transition for ghc, which build-depends
    on itself as well as libgmp3-dev; c.f.
    http://lists.debian.org/debian-haskell/2011/03/msg00013.html
 
 View user's profile Send private message Visit poster's website  
Reply with quote Back to top
detaosOffline
Post subject: RE: libgmp3-dev to be removed  PostPosted: 08.03.2011, 17:14
Team Member


Joined: 2010-08-26
Posts: 166
Location: floating in the ether
Status: Offline
cool, thanks agaida Smile

_________________
#aptosid-art ftw!
(what would cleary do?)
 
 View user's profile Send private message Send e-mail Visit poster's website  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 12 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio